#opendaylight-meeting: TSC

Meeting started by abhijitkumbhare at 18:02:02 UTC (full logs).

Meeting summary

    1. Thanh (zxiiro, 18:02:42)
    2. rovarga (rovarga, 18:03:11)
    3. jamoluhrsen (jamoluhrsen, 18:03:16)
    4. Anil Vishnoi (vishnoianil, 18:03:29)
    5. abhijitkumbhare (abhijitkumbhare, 18:03:41)
    6. lori (lori, 18:03:48)
    7. Brady Johnson (bjohnson, 18:04:19)

  1. TSC Chair Elections (abhijitkumbhare, 18:04:44)
    1. New TSC chair - Abhijit Kumbhare (abhijitkumbhare, 18:05:08)

  2. Proxy Votes (abhijitkumbhare, 18:05:52)
    1. phrobb mentions there is no specific mention of Proxy in the bylaws, but he says that ODL is free to choose its own proxy policy (abhijitkumbhare, 18:07:43)
    2. phrobb says there are two different things: delegates & proxies (abhijitkumbhare, 18:08:59)
    3. Proxy vote: a particular vote known in advance; delegate: all votes in a meeting cast by the proxy (abhijitkumbhare, 18:09:45)
    4. Historically ODL TSC members have only used delegate rather than a proxy (abhijitkumbhare, 18:10:55)
    5. TSC can decide this topic and add it to the TSC charter (abhijitkumbhare, 18:13:05)
    6. ACTION: abhijitkumbhare to start an email thread providing a proposal for proxy/delegate & request other TSC members to feedback (abhijitkumbhare, 18:15:53)
    7. https://wiki.opendaylight.org/view/Release_Dashboard (abhijitkumbhare, 18:17:55)

  3. Singularity Principle (abhijitkumbhare, 18:18:29)
    1. https://lists.opendaylight.org/pipermail/tsc/2016-June/005407.html (abhijitkumbhare, 18:19:06)
    2. We need to check what is the language of the TSC charter. (abhijitkumbhare, 18:22:59)
    3. phrobb indicates ODL has a freedom to define it in the TSC charter without going to the board (abhijitkumbhare, 18:23:30)
    4. https://www.opendaylight.org/about/governance/tsc-policy (CaseyODL, 18:24:31)
    5. https://www.opendaylight.org/about/governance/tsc-policy <-- the link to the TSC Policy which talks about Singularity and Cohesiveness (phrobb, 18:24:36)
    6. ACTION: abhijitkumbhare to initiate an email thread regarding the Singularity Principle (abhijitkumbhare, 18:24:42)

  4. TSC membership after a vacancy arises (abhijitkumbhare, 18:25:40)
    1. Document the current policy in the TSC charter (abhijitkumbhare, 18:27:19)
    2. We had agreed that the next eligible candidate in the representative group (following the company caps) would be elected. If no candidate- have a re-election for that seat. (Need to find the exact wording that was agreed to) (abhijitkumbhare, 18:29:44)
    3. ACTION: Dan Farrell to write this up since he was involved in the current election process (bjohnson, 18:30:37)

  5. TAC representative (abhijitkumbhare, 18:31:06)
    1. The TSC can appoint one representative to the Linux Networking TAC (abhijitkumbhare, 18:31:38)
    2. https://drive.google.com/file/d/0B92WPlOhrXqceGFaUmtHUU1sR0E/view?usp=sharing LFN Webinar (CaseyODL, 18:33:52)
    3. the webinar contains information on the TAC representative responsibilities. (CaseyODL, 18:34:25)
    4. ACTION: TSC to check the LFN Webinar and bring out a proposal to decide the TAC representative (abhijitkumbhare, 18:35:11)

  6. Groups.io discussion and condensing mailing lists (abhijitkumbhare, 18:39:17)
    1. dfarrell07 notes there are concerns raised by the FD.io community that we should check out (abhijitkumbhare, 18:40:13)
    2. This discussion to be pushed out to next week (abhijitkumbhare, 18:40:36)

  7. OpenDaylight Support routes - Socializing Stack Exchange (abhijitkumbhare, 18:40:55)
    1. CaseyODL says this is tied to the groups.io discussion (abhijitkumbhare, 18:41:49)
    2. dfarrell07/others think these two items can be driven independently (abhijitkumbhare, 18:43:25)
    3. Feedback requested by CaseyODL on how to get the PTLs to respond to queries on stack exchange (abhijitkumbhare, 18:46:13)
    4. ACTION: CaseyODL to go write a straw-man/skeleton "How to get help" docs page in docs repo via Gerrit/Rst (dfarrell07, 18:47:48)

  8. TrieMap & LibLLDP proposals (abhijitkumbhare, 18:50:08)
    1. vishnoianil LibLLDP to be moved to OFPlugin (abhijitkumbhare, 18:52:39)
    2. ACTION: rovarga to revive stalled discussions on TrieMap after he is back from the vacation (abhijitkumbhare, 18:56:11)

  9. Events (abhijitkumbhare, 18:56:48)
    1. Invites to the Open Source Leadership Summit can be requested (abhijitkumbhare, 18:57:47)
    2. ONS: first 2 days collaborative developer forum (abhijitkumbhare, 18:58:14)
    3. https://events.linuxfoundation.org/events/open-source-leadership-summit-2018/attend/register/ (dfarrell07, 18:58:38)
    4. CaseyODL asks whether ODL wants to either have the DDF on the Sunday before or a virtual event? (abhijitkumbhare, 19:00:11)
    5. http://www.linuxfoundation.org/membership/members/ (dfarrell07, 19:00:57)
    6. phrobb notes the OPNFV XCI will have an event on Sunday - and will conflict (abhijitkumbhare, 19:01:04)
    7. bjohnson, jamoluhrsen & abhijitkumbhare in favor of having the ODL event on Sunday (abhijitkumbhare, 19:01:32)
    8. ACTION: CaseyODL to send out an email on the DDF to the TSC. The TSC will vote over email (abhijitkumbhare, 19:04:09)


Meeting ended at 19:08:09 UTC (full logs).

Action items

  1. abhijitkumbhare to start an email thread providing a proposal for proxy/delegate & request other TSC members to feedback
  2. abhijitkumbhare to initiate an email thread regarding the Singularity Principle
  3. Dan Farrell to write this up since he was involved in the current election process
  4. TSC to check the LFN Webinar and bring out a proposal to decide the TAC representative
  5. CaseyODL to go write a straw-man/skeleton "How to get help" docs page in docs repo via Gerrit/Rst
  6. rovarga to revive stalled discussions on TrieMap after he is back from the vacation
  7. CaseyODL to send out an email on the DDF to the TSC. The TSC will vote over email


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to start an email thread providing a proposal for proxy/delegate & request other TSC members to feedback
    2. abhijitkumbhare to initiate an email thread regarding the Singularity Principle
  2. CaseyODL
    1. CaseyODL to go write a straw-man/skeleton "How to get help" docs page in docs repo via Gerrit/Rst
    2. CaseyODL to send out an email on the DDF to the TSC. The TSC will vote over email
  3. rovarga
    1. rovarga to revive stalled discussions on TrieMap after he is back from the vacation
  4. UNASSIGNED
    1. Dan Farrell to write this up since he was involved in the current election process
    2. TSC to check the LFN Webinar and bring out a proposal to decide the TAC representative


People present (lines said)

  1. abhijitkumbhare (43)
  2. dfarrell07 (11)
  3. odl_meetbot (5)
  4. jamoluhrsen (5)
  5. bjohnson (4)
  6. zxiiro (3)
  7. CaseyODL (3)
  8. vishnoianil (3)
  9. rovarga (2)
  10. lori (2)
  11. phrobb (1)


Generated by MeetBot 0.1.4.