#opendaylight-meeting: tsc
Meeting started by abhijitkumbhare at 18:00:19 UTC
(full logs).
Meeting summary
- Agenda Bashing, Roll Call (abhijitkumbhare, 18:01:49)
  - jamoluhrsen (jamoluhrsen,
    18:02:07)
- skitt (skitt,
    18:02:09)
- abhijitkumbhare (abhijitkumbhare,
    18:02:14)
- Brady Johnson (bjohnson,
    18:02:18)
- gzhao (gzhao,
    18:02:25)
- https://zoom.us/j/219174946
    Zoom Meeting link (bjohnson,
    18:02:52)
- anipbu (anipbu,
    18:03:21)
- shague (shague,
    18:04:20)
- Thanh (zxiiro,
    18:04:25)
- LuisGomez (LuisGomez,
    18:04:26)
- lori (lori,
    18:04:46)
- ACTION: TSC members
    Vote for the TAC representative:
    https://wiki.opendaylight.org/view/TSC:2018_TAC_Election
    (abhijitkumbhare,
    18:05:47)
- Anil Vishnoi (vishnoianil,
    18:06:41)
 
 
- ODL Project annual goals & objectives for 2018 (abhijitkumbhare, 18:07:39)
  - https://docs.google.com/document/d/1joYGn7xomw2U3DGaEMDQel0tYLyp0kk6rCywKMX6e08/edit?usp=sharing
    (CaseyODL,
    18:10:23)
- https://docs.google.com/document/d/1joYGn7xomw2U3DGaEMDQel0tYLyp0kk6rCywKMX6e08/edit?usp=sharing
    Link to document pertaining to Project Goals and Objectives (CaseyODL,
    18:10:51)
- https://wiki.opendaylight.org/view/2018Metrics
    I've created a wiki page for editing and continuing the discussion.
    (CaseyODL,
    18:19:24)
- ACTION: CaseyODL to
    work with Marketing team to deliver Monthly or Quarterly metrics to
    the TSC. (CaseyODL,
    18:24:30)
- rovarga (rovarga,
    18:24:49)
- Marketing info similar to what used to be
    presented to the BoD (phrobb,
    18:24:56)
 
 
- Groups.io Follow up (abhijitkumbhare, 18:25:16)
  - As per Casey Groups.io will reduce the costs.
    It provides some benefits & some tradeoffs (abhijitkumbhare,
    18:27:39)
- There was a concern raised about the size of
    the files/messages (abhijitkumbhare,
    18:28:43)
- bjohnson points out there was a concern about
    reducing the number of mailing lists (abhijitkumbhare,
    18:29:39)
- Casey says it may be possible to keep the
    existing mailing lists while moving to groups.io (abhijitkumbhare,
    18:30:49)
- CaseyODL would like the TSC permission to
    initiate the migration to groups.io - may not be today. (abhijitkumbhare,
    18:34:03)
- This discussion to be continued over the
    mailing list- and have a vote for this next week. (abhijitkumbhare,
    18:35:00)
 
 
- Events (abhijitkumbhare, 18:35:51)
  - Fluorine DDF topics: https://wiki.opendaylight.org/view/Events:Fluorine_Dev_Forum
    (skitt,
    18:38:43)
- LFN Developer Forum talks proposal:  https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Session+Proposals
    (abhijitkumbhare,
    18:39:55)
- Open Source Leadership Summit: there is no
    cross community activity planned for the leadership summit - and is
    targetted for ONS only. Hence there is no plan to invite the
    TSC. (abhijitkumbhare,
    18:42:56)
- ONS hotel discount to be extended to Saturday?
    Need to check with the hotel? (abhijitkumbhare,
    18:44:13)
- ACTION: phrobb to
    follow up with event staff on responding to community requests for
    information in a timely manner (abhijitkumbhare,
    18:45:53)
 
 
- Oxygen (abhijitkumbhare, 18:46:03)
  - https://wiki.opendaylight.org/view/Release_Dashboard
    (klou,
    18:46:09)
- Code Freeze 21 projects; (abhijitkumbhare,
    18:47:15)
- odlparent 3 / yangtools 2 migration status:
    Yellow: alto, bier, jsonrpc, unimgr; Red: eman, faas,
    groupbasedpolicy, nic, snmp4sdn,vtn. (abhijitkumbhare,
    18:47:21)
- yellow: the project has merged the patch to
    upgrade to odlparent 3, but hasn’t re-joined the distribution
    (skitt,
    18:48:46)
- red: the project isn’t ready for the migration,
    let alone re-joining the distribution (skitt,
    18:48:59)
- in some cases red projects *have* patches
    mostly ready (externally contributed), but haven’t merged
    them (skitt,
    18:49:29)
- https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/release-process/milestone-readouts/mf_template.rst
    (klou,
    18:51:26)
- AGREED: We will use
    the template instead of IRC release review meetings (abhijitkumbhare,
    18:55:09)
 
 
- Nitrogen (abhijitkumbhare, 18:55:19)
  - SR 2 targeted for next week. rovarga proposing
    postponing the candidate build which may mean a small delay
    (abhijitkumbhare,
    18:56:50)
- AGREED: Nitrogen SR2
    moved by a week (abhijitkumbhare,
    18:58:26)
 
 
- Carbon (abhijitkumbhare, 18:58:52)
  - klou mentions a blocker issue on OpenFlow
    Plugin - the patch is ready but needs reviews for the patch
    (abhijitkumbhare,
    18:59:32)
- Besides the OpenFlow Plugin patch there are a
    couple of yangtools patches (abhijitkumbhare,
    19:00:25)
- the most critical mdsal patch for carbon: https://git.opendaylight.org/gerrit/#/c/67619/
    (rovarga,
    19:00:32)
- Oxygen branch cutting targetted for 2/14
    (abhijitkumbhare,
    19:01:39)
 
 
- Cookies (abhijitkumbhare, 19:02:13)
  - Have a lot of them :) (abhijitkumbhare,
    19:02:17)
 
Meeting ended at 19:02:25 UTC
(full logs).
Action items
  - TSC members Vote for the TAC representative: https://wiki.opendaylight.org/view/TSC:2018_TAC_Election
- CaseyODL to work with Marketing team to deliver Monthly or Quarterly metrics to the TSC.
- phrobb to follow up with event staff on responding to community requests for information in a timely manner
Action items, by person
  -  CaseyODL 
    - CaseyODL to work with Marketing team to deliver Monthly or Quarterly metrics to the TSC.
 
-  phrobb 
    - phrobb to follow up with event staff on responding to community requests for information in a timely manner
 
People present (lines said)
  - abhijitkumbhare (40)
- skitt (17)
- CaseyODL (9)
- odl_meetbot (9)
- bjohnson (6)
- rovarga (5)
- vishnoianil (5)
- klou (2)
- zxiiro (2)
- phrobb (2)
- jamoluhrsen (2)
- gzhao (1)
- kkershaw (1)
- LuisGomez (1)
- lori (1)
- anipbu (1)
- shague (1)
Generated by MeetBot 0.1.4.