#opendaylight-meeting: tsc

Meeting started by CaseyODL at 17:58:25 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 17:59:16)
    2. Thanh Ha (zxiiro, 17:59:23)
    3. skitt (skitt, 17:59:58)
    4. Quan Xiong (Quan, 18:00:08)
    5. Brady Johnson (bjohnson_, 18:00:09)
    6. rovarga (rovarga, 18:00:20)
    7. lori (lori, 18:01:17)
    8. abhijitkumbhare (abhijitkumbhare, 18:01:35)
    9. klou (proxy for George Zhao) (klou, 18:01:42)
    10. shague (shague, 18:01:47)
    11. CaseyODL confirms that Groups.io is *not* open source (skitt, 18:03:11)
    12. CaseyODL points out that groups.io is not open source, he apologizes for the confusion. (bjohnson_, 18:03:15)
    13. anipbu (anipbu, 18:03:17)
    14. LuisGomez (LuisGomez, 18:03:48)
    15. Bug Scrub (abhijitkumbhare, 18:04:56)
    16. NETVIRT-1134 was a devstack issue, was fixed in upstream openstack, should be good for ODL (dfarrell07, 18:06:29)
    17. vishnoianil (vishnoianil, 18:06:43)
    18. NETVIRT-1101 should be resolved because of a feature revert (jamoluhrsen, 18:06:58)
    19. NETVIRT-1062 should also go away because of a feature revert (jamoluhrsen, 18:07:20)
    20. NETVIRT-512 still under investigation. lots of debugging left (jamoluhrsen, 18:07:51)
    21. NETCONF-512 may not be a blocker, according to rovarga. downgrading it to major (jamoluhrsen, 18:08:50)
    22. GENIUS-115 has a patch with -2 from shague, -gate- CSIT being run, hoping the reverted patches will help here. (jamoluhrsen, 18:09:37)
    23. OPENFLOWPLUGIN-858 has a patch under review, and we need to run CSIT to validate it (jamoluhrsen, 18:10:40)
    24. OPENFLOWPLUG-917 needs to be updated from the dev side. waiting on reply from Sunil (jamoluhrsen, 18:12:37)
    25. https://jira.opendaylight.org/issues/?filter=10206 Blocker bugs (dfarrell07, 18:16:40)
    26. https://git.opendaylight.org/gerrit/#/c/67191/ (shague, 18:28:56)
    27. OVSDB-453 has some ideas to get moving. gerrit comments coming (jamoluhrsen, 18:31:10)
    28. https://git.opendaylight.org/gerrit/69114 (shague, 18:32:26)
    29. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html (klou, 18:34:16)
    30. ACTION: jamoluhrsen to email odlparent and yangtools to figure out their versions and if they are ready. if so, start a TSC vote for the bump (jamoluhrsen, 18:41:33)
    31. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html#release-schedule Proposed release schedule (dfarrell07, 18:46:03)
    32. https://git.opendaylight.org/gerrit/#/c/68382/ Managed release model proposal (dfarrell07, 18:47:08)
    33. VOTE: Voted on "Shall the TSC approve the Managed Release Model proposed in Gerrit 68382, with proposed release schedule, with amendment PTL/TSC vote to accept MRI versions?" Results are, +1: 10 (dfarrell07, 18:50:49)
    34. VOTE: Voted on "Shall the TSC slip the Oxygen release date to 3/21?" Results are, +1: 10 (dfarrell07, 19:00:37)
    35. ACTION: klou to start having bug scrubs, starting with TWS monday, will choose timing for future ones on TWS (dfarrell07, 19:02:20)
    36. go review the goals gerrit dfarrell07 sent to the TSC list (dfarrell07, 19:03:30)
    37. need to start keeping agenda in good shape, following it, sorry rovarga (dfarrell07, 19:03:46)


Meeting ended at 19:03:49 UTC (full logs).

Action items

  1. jamoluhrsen to email odlparent and yangtools to figure out their versions and if they are ready. if so, start a TSC vote for the bump
  2. klou to start having bug scrubs, starting with TWS monday, will choose timing for future ones on TWS


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to email odlparent and yangtools to figure out their versions and if they are ready. if so, start a TSC vote for the bump
  2. klou
    1. klou to start having bug scrubs, starting with TWS monday, will choose timing for future ones on TWS


People present (lines said)

  1. abhijitkumbhare (35)
  2. jamoluhrsen (20)
  3. dfarrell07 (17)
  4. odl_meetbot (15)
  5. klou (8)
  6. vishnoianil (8)
  7. bjohnson_ (7)
  8. rovarga (6)
  9. shague (6)
  10. zxiiro (6)
  11. anipbu (4)
  12. CaseyODL (4)
  13. skitt (2)
  14. LuisGomez (2)
  15. lori (2)
  16. Quan (1)


Generated by MeetBot 0.1.4.