#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 17:04:33 UTC (full logs).

Meeting summary

    1. LuisGomez (LuisGomez, 17:04:43)
    2. Thanh Ha (zxiiro, 17:04:46)
    3. anipbu (anipbu, 17:04:48)

  1. Roll call (abhijitkumbhare, 17:04:54)
    1. abhijitkumbhare (abhijitkumbhare, 17:05:02)
    2. skitt (skitt, 17:05:03)
    3. jamoluhrsen (jamoluhrsen, 17:05:04)
    4. rovarga (rovarga, 17:05:33)

  2. Java Binding Changes in Fluorine (abhijitkumbhare, 17:05:55)
    1. https://jira.opendaylight.org/browse/NETVIRT-1062 last blocker (dfarrell07, 17:07:00)

  3. Oxygen (abhijitkumbhare, 17:07:15)
    1. https://jira.opendaylight.org/browse/NETVIRT-1062 last blocker (abhijitkumbhare, 17:07:29)
    2. https://jira.opendaylight.org/browse/ODLPARENT-144 blocking autorelease-oxygen (dfarrell07, 17:08:45)
    3. shague (shague, 17:09:46)
    4. VOTE: Voted on "Does the TSC approve Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3?" Results are, 0: 2, +1: 6 (skitt, 17:16:10)
    5. AGREED: TSC approved Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3 (abhijitkumbhare, 17:17:05)
    6. Some projects have not submitted the release notes, final milestone readouts (abhijitkumbhare, 17:19:19)
    7. It is not recommended to block the release based on the release notes & final milestone readouts (abhijitkumbhare, 17:20:09)
    8. we are in need of a release manager for Fluorine and beyond (jamoluhrsen, 17:22:14)

  4. Java Binding Changes in Fluorine (abhijitkumbhare, 17:22:27)
    1. https://lists.opendaylight.org/pipermail/tsc/2018-March/009053.html (rovarga, 17:35:12)
    2. This will be socialized over mailing lists, DDF, etc. and MD-SAL proposes to add this end of the month (abhijitkumbhare, 17:36:39)

  5. DDF (skitt, 17:38:54)
    1. https://wiki.lfnetworking.org/display/LN/OpenDaylight+Fluorine+Developer+Design+Forum WIP schedule for the DDF (abhijitkumbhare, 17:39:24)
    2. please review the schedule and contact abhijitkumbhare with any issues (skitt, 17:39:56)
    3. CaseyLF thinks we need to have a small slot about the Groups.io at the DDF (abhijitkumbhare, 17:41:29)

  6. Managed release model (skitt, 17:45:47)
    1. projects need to file some paperwork for managed release (and it's simple) (skitt, 17:46:14)
    2. if you want to participate you need to manifest your intent (skitt, 17:46:32)
    3. expected projects like netvirt, genius, openflowplugin, ovsdb, bgpcep, lispflowmapping, neutron, sfc, usc, coe need to get this jira to belong in managed release (jamoluhrsen, 17:47:13)
    4. schedule shows 3/22 as the deadline (jamoluhrsen, 17:47:41)

  7. carbon (abhijitkumbhare, 17:54:26)
    1. 4/26 according to the Release Dashboard (rovarga, 17:54:37)

  8. cookies (abhijitkumbhare, 17:55:47)


Meeting ended at 17:55:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abhijitkumbhare (29)
  2. skitt (14)
  3. odl_meetbot (13)
  4. jamoluhrsen (10)
  5. dfarrell07 (7)
  6. rovarga (4)
  7. zxiiro (3)
  8. anipbu (3)
  9. shague (2)
  10. LuisGomez (2)
  11. pantelis_ (2)


Generated by MeetBot 0.1.4.