#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 16:58:11 UTC (full logs).

Meeting summary

  1. Agenda Bashing, Roll Call, Action Items (abhijitkumbhare, 16:59:34)
    1. TSC *members* please #info in (skitt, 17:01:18)
    2. project representatives please #project in (skitt, 17:01:24)
    3. abhijitkumbhare (abhijitkumbhare, 17:01:29)
    4. skitt (skitt, 17:01:29)
    5. Brady Johnson (bjohnson_, 17:01:36)
    6. lori (lori, 17:01:57)
    7. Thanh Ha (zxiiro, 17:02:11)
    8. rovarga (rovarga, 17:02:47)
    9. jamoluhrsen (jamoluhrsen, 17:02:48)
    10. LuisGomez (LuisGomez, 17:04:10)

  2. Fluorine (abhijitkumbhare, 17:04:40)
    1. shague (shague, 17:04:41)
    2. faseelak (faseelak, 17:05:05)
    3. #project netvirt ovsdb (shague, 17:05:08)
    4. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 <-- release dashboard (jamoluhrsen, 17:05:26)
    5. Fluorine in decent shape, autorelease is healthy (skitt, 17:07:27)
    6. we have the mdsal breaking changes to get in, but vorburger suggests we don't put a hard deadline on it but instead wash/rinse/repeat all the project patches based on the mdsal changes in repeating multipatch jobs until it's good (jamoluhrsen, 17:11:05)
    7. Michael has done multi patch job for TSC-100 - which passes. He proposes the chain of patches for TSC-100 to be merged (abhijitkumbhare, 17:13:03)
    8. we can come up with a "drop dead" date that we can use to start using the managed release projects to start kicking out leaf projects and assigning committers to other projects to make these breaking weather changes work (jamoluhrsen, 17:28:53)
    9. https://lists.opendaylight.org/pipermail/lispflowmapping-dev/2018-May/001154.html is an example of new tool can prompt projects (vorburger, 17:29:59)
    10. https://github.com/vorburger/opendaylight-bot/blob/master/bot/src/main/resources/odl/projects.txt <-- FYI this is how I currently run the multipatch job (vorburger, 17:41:34)
    11. AGREED: We keep the deadline for May 17 for TSC-100 (abhijitkumbhare, 17:47:51)
    12. AGREED: We keep the deadline for May 17 for TSC-100 , we revisit at that time (abhijitkumbhare, 17:48:40)

  3. Nitrogen (abhijitkumbhare, 17:48:48)
    1. nitrogen tracking https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=230788404 (abhijitkumbhare, 17:48:58)
    2. Anil Vishnoi (vishnoianil, 17:50:04)
    3. https://git.opendaylight.org/gerrit/#/c/71560/ (faseelak, 17:51:56)
    4. netconf has a blocker issue in their nitrogen SR3 csit (jamoluhrsen, 17:52:38)
    5. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netconf-csit-3node-clustering-scale-all-nitrogen/19/odl1_karaf.log.gz (dfarrell07, 17:55:10)
    6. ACTION: Jakub to file a blocker for the netconf CSIT in nitrogen sr3 (jamoluhrsen, 17:56:04)

  4. Stackoverflow (abhijitkumbhare, 17:56:44)
    1. CaseyLF requests folks to answer questions on Stackoverflow (abhijitkumbhare, 17:57:06)

  5. Interns (abhijitkumbhare, 17:57:16)
    1. Currently 5 proposals, ability to fund 8 interns (abhijitkumbhare, 17:57:50)

  6. LFN process (abhijitkumbhare, 17:58:26)
    1. https://gerrit.linuxfoundation.org/infra/#/c/10103/ lfn process (abhijitkumbhare, 17:58:33)

  7. Cookies (abhijitkumbhare, 18:00:08)


Meeting ended at 18:00:27 UTC (full logs).

Action items

  1. Jakub to file a blocker for the netconf CSIT in nitrogen sr3


People present (lines said)

  1. abhijitkumbhare (27)
  2. vorburger (17)
  3. jamoluhrsen (16)
  4. rovarga (8)
  5. dfarrell07 (8)
  6. odl_meetbot (8)
  7. skitt (7)
  8. zxiiro (7)
  9. faseelak (5)
  10. aadam (5)
  11. shague (4)
  12. jmorvay (4)
  13. lori (4)
  14. bjohnson_ (3)
  15. CaseyLF (2)
  16. LuisGomez (1)
  17. vishnoianil (1)


Generated by MeetBot 0.1.4.