#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 15:58:31 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitkumbhare, 15:59:09)
    1. Thanh Ha (zxiiro, 16:00:16)
    2. abhijitkumbhare (abhijitkumbhare, 16:00:23)
    3. Vishal (vthapar, 16:00:24)
    4. anipbu (anipbu, 16:00:54)
    5. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda (abhijitkumbhare, 16:01:42)
    6. jhershbe (jhershbe, 16:01:48)
    7. jamoluhrsen (jamoluhrsen, 16:01:54)
    8. project neutron (jhershbe, 16:01:56)
    9. Brady Johnson (bjohnson_, 16:02:26)
    10. project sfc (bjohnson_, 16:02:35)
    11. skitt (skitt, 16:02:41)
    12. aadam (aadam_, 16:02:48)
    13. Tom Pantelis (pantelis, 16:02:50)
    14. rgoulding for AAA (rgoulding, 16:02:53)
    15. LuisGomez (LuisGomez, 16:02:58)
    16. faseelak (faseelak, 16:03:23)
    17. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Antitrust Policy (CaseyLF, 16:03:57)
    18. gzhao (gzhao, 16:04:42)
    19. lori (lori, 16:04:51)
    20. vorburger (vorburger, 16:04:57)
    21. Reminder to project PTLs to please update their project facts on the wiki (skitt, 16:05:19)
    22. shague (shague, 16:05:40)
    23. #project netvirt (shague, 16:06:02)

  2. ODL internships (skitt, 16:06:02)
  3. ODL Internships (abhijitkumbhare, 16:06:09)
    1. Interviews for internships can be at a time suitable for both the mentor and the mentee, without necessarily CaseyLF (skitt, 16:07:38)
    2. rovarga (rovarga, 16:07:40)
    3. however it's preferable if CaseyLF can attend too (skitt, 16:07:47)
    4. Interviews should include a formal set of questions, to identify the cream of the crop (skitt, 16:08:09)
    5. CaseyLF can set up Zoom meetings for the interviews (skitt, 16:09:52)
    6. Interviewers should let him know of scheduled interview times (skitt, 16:10:06)
    7. https://wiki.opendaylight.org/view/Interns/Projects Project Proposals for Inters (CaseyLF, 16:10:59)
    8. question about interviewing people who don't currently participate (skitt, 16:13:12)
    9. that's up to the mentors (skitt, 16:13:17)
    10. we don't want to hire by default, we only want to hire exceptional candidates (skitt, 16:13:42)
    11. vorburger mentions that contributions can even be minor, but that can be enough to measure candidates' quality better (skitt, 16:14:34)
    12. CaseyLF will schedule a session after the TWS on Monday to discuss expectations with the current candidates (skitt, 16:16:24)

  4. Release (skitt, 16:17:34)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitkumbhare, 16:17:57)
    2. next milestone is Oxygen SR2, early June (skitt, 16:18:59)
    3. Weather Item - TSC-101 (abhijitkumbhare, 16:20:18)
    4. vorburger updates it is currently on bgpcep (faseelak, 16:20:29)
    5. skitt is currently working on patches for ofp and genius. (faseelak, 16:21:22)
    6. https://jira.opendaylight.org/browse/TSC-101 is now ready for merge (abhijitkumbhare, 16:21:25)
    7. Weather item: TSC-113 (abhijitkumbhare, 16:22:04)
    8. Weather TSC-115 (abhijitkumbhare, 16:24:05)
    9. Vishal owns it and is ready for a patch (abhijitkumbhare, 16:24:23)
    10. ACTION: vorburger to run a managed projects build on https://git.opendaylight.org/gerrit/#/c/72460/ (abhijitkumbhare, 16:26:12)
    11. Weather 114 (abhijitkumbhare, 16:26:35)
    12. In-process (abhijitkumbhare, 16:27:24)
    13. Weather 112 (abhijitkumbhare, 16:27:43)
    14. 112 is merged and should be resolved (abhijitkumbhare, 16:28:37)
    15. Weather 111 (abhijitkumbhare, 16:29:15)
    16. Patches for this (remove config subsystem) not yet raised (abhijitkumbhare, 16:30:04)
    17. Should be done in the next couple of months (abhijitkumbhare, 16:31:35)
    18. SFT skip proposal - only run it on the distribution build (abhijitkumbhare, 16:34:26)
    19. AGREED: we will disable SFT in autorelease for one month and revisit to see the state of things (jamoluhrsen, 16:43:16)
    20. Oxygen-SR2 autorelease failures (abhijitkumbhare, 16:44:05)
    21. oxygen sr2 will be disabled as well and we should hopefully get a blue autorelease in time for the release (jamoluhrsen, 16:44:59)

  5. Remove OLTU and AAA OAuth2 Provider (abhijitkumbhare, 16:46:18)
    1. AGREED: aaa will remove oltu and oath2 provider (abhijitkumbhare, 16:50:14)

  6. Genius repo split (abhijitkumbhare, 16:50:28)


Meeting ended at 17:01:29 UTC (full logs).

Action items

  1. vorburger to run a managed projects build on https://git.opendaylight.org/gerrit/#/c/72460/


Action items, by person

  1. vorburger
    1. vorburger to run a managed projects build on https://git.opendaylight.org/gerrit/#/c/72460/


People present (lines said)

  1. abhijitkumbhare (41)
  2. skitt (20)
  3. vorburger (15)
  4. odl_meetbot (9)
  5. jamoluhrsen (7)
  6. faseelak (6)
  7. anipbu (5)
  8. CaseyLF (5)
  9. bjohnson_ (5)
  10. jhershbe (5)
  11. pantelis (4)
  12. rgoulding (4)
  13. LuisGomez (2)
  14. shague (2)
  15. rovarga (2)
  16. lori (2)
  17. vthapar (2)
  18. dfarrell07 (1)
  19. aadam_ (1)
  20. cdgasparini (1)
  21. ScottM (1)
  22. gzhao (1)
  23. zxiiro (1)


Generated by MeetBot 0.1.4.