#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 16:01:35 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:01:50)

  1. Agenda bashing & roll call (abhijitkumbhare, 16:02:05)
    1. anipbu (anipbu, 16:02:17)
    2. rovarga (rovarga_, 16:02:19)
    3. abhijitkumbhare (abhijitkumbhare, 16:02:27)
    4. skitt (skitt, 16:02:36)
    5. shague (shague, 16:02:47)
    6. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda (abhijitkumbhare, 16:02:49)
    7. #project netvirt (shague, 16:02:55)
    8. Brady Johnson (bjohnson_, 16:03:24)
    9. #project sfc (bjohnson_, 16:03:31)
    10. Thanh Ha (zxiiro, 16:03:46)
    11. https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-06-14-15.58.html Last week meeting minutes (abhijitkumbhare, 16:03:48)
    12. LuisGomez (LuisGomez, 16:03:54)
    13. LuisGomez for vishnoianil (LuisGomez, 16:03:54)
    14. #project distribution (LuisGomez, 16:04:11)
    15. #project neutron genius serviceutils (shague, 16:04:13)
    16. vorburger (vorburger, 16:04:15)
    17. https://r.lfnetworking.org/Antitrust%20Slide.pdff Anti-Trust Policy (CaseyLF, 16:04:52)
    18. gzhao (gzhao, 16:05:03)
    19. Introducing Martin Bach from the marketing workgroup (abhijitkumbhare, 16:05:10)
    20. lori (lori, 16:06:22)
    21. Vishal (vthapar, 16:06:36)

  2. LFN MAC meeting update (abhijitkumbhare, 16:06:41)
    1. Martin giving update about OSN Days & ONS Europe (abhijitkumbhare, 16:07:46)
    2. OSN = Open Source Networking (abhijitkumbhare, 16:08:08)
    3. OSN Day is like a mini summit (abhijitkumbhare, 16:08:43)
    4. Last OSN Day was in India in Pune (abhijitkumbhare, 16:08:54)
    5. Next OSN Day is being planned - likely October in China/APAC (abhijitkumbhare, 16:10:18)
    6. OSN Day also planned in North America early November (abhijitkumbhare, 16:11:52)
    7. ONS Europe Sept 25-27 - CFP closes Sunday June 24 (abhijitkumbhare, 16:14:07)

  3. Releases (abhijitkumbhare, 16:18:14)
    1. dashboard: https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (skitt, 16:18:23)
    2. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard (abhijitkumbhare, 16:18:30)
    3. autorelease more and more stable (skitt, 16:18:42)
    4. Weather Item TSC-120 - - Upgrade Oxygen to odlparent 3.1.1 (abhijitkumbhare, 16:21:43)
    5. https://www.irccloud.com/pastebin/M0e6nAfS/ (abhijitkumbhare, 16:22:42)
    6. VOTE: Voted on "Does the TSC approve a releng-managed Oxygen version bump to ODL Parent 3.1.1?" Results are, +1: 9 (skitt, 16:26:23)
    7. vote on odlparent 3.1.0 in Oxygen: https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-03-28-20.33.html (skitt, 16:29:19)
    8. 5 of them are in away :) (rovarga_, 16:30:02)
    9. Blocker bugs - is it OK to lower priority of NETVIRT-1307 (abhijitkumbhare, 16:32:00)
    10. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitkumbhare, 16:32:22)

  4. Clustering (abhijitkumbhare, 16:35:08)
    1. Lot of failures in the clustering tests (abhijitkumbhare, 16:37:56)
    2. JIRA Stories created for ODL clustering (abhijitkumbhare, 16:38:43)
    3. Example User Stories: Troubleshooting Controller/Genius CSITs, evaluate tell-based protocols (abhijitkumbhare, 16:40:46)
    4. GENIUS-167 ; does not seem high priority (abhijitkumbhare, 16:43:06)
    5. ACTION: aadam_ follow-up on Genius-167 (abhijitkumbhare, 16:46:46)
    6. https://github.com/jhershberg/netvirt-ha-docker Cluster in Docker helper logic (dfarrell07, 16:46:55)
    7. CaseyLF intern contracts are almost done (abhijitkumbhare, 16:51:46)
    8. ACTION: aadam to talk with the helpdesk to change the priority icons (aadam_, 16:51:50)
    9. https://docs.google.com/spreadsheets/d/1XWuCLwMDOJnbqjQJ-oOmLslfQat692aJ-1ti4SzZFHI/edit?usp=sharing Internship Application Tracker (CaseyLF, 16:52:50)
    10. Lots of discussion around Controller-1838 (abhijitkumbhare, 16:54:21)
    11. https://zoom.us/j/770709266 (dfarrell07, 17:02:57)

  5. cookies (abhijitkumbhare, 17:03:46)


Meeting ended at 17:03:51 UTC (full logs).

Action items

  1. aadam_ follow-up on Genius-167
  2. aadam to talk with the helpdesk to change the priority icons


Action items, by person

  1. aadam_
    1. aadam_ follow-up on Genius-167


People present (lines said)

  1. abhijitkumbhare (43)
  2. skitt (14)
  3. odl_meetbot (12)
  4. vorburger (9)
  5. rovarga_ (5)
  6. shague (4)
  7. LuisGomez (4)
  8. bjohnson_ (3)
  9. vthapar (3)
  10. dfarrell07 (3)
  11. lori (3)
  12. anipbu (3)
  13. zxiiro (2)
  14. CaseyLF (2)
  15. aadam_ (2)
  16. jamoluhrsen (2)
  17. gzhao (1)
  18. cdgasparini (1)


Generated by MeetBot 0.1.4.