#opendaylight-meeting: tsc

Meeting started by skitt at 15:58:20 UTC (full logs).

Meeting summary

  1. Roll-call and agenda bashing (skitt, 15:58:38)
    1. *TSC members* please #info in (skitt, 15:58:46)
    2. *Project reps* please #project in (skitt, 15:58:52)
    3. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 15:59:17)
    4. skitt (skitt, 15:59:33)
    5. abhijitkumbhare (abhijitkumbhare, 15:59:45)
    6. Brady Johnson (bjohnson_, 16:00:09)
    7. anipbu (anipbu, 16:01:14)
    8. Thanh Ha (zxiiro, 16:01:24)
    9. gzhao proxy (anipbu, 16:01:24)
    10. jamoluhrsen (jamoluhrsen, 16:01:56)
    11. rovarga (rovarga_, 16:02:00)
    12. LuisGomez (LuisGomez, 16:02:19)
    13. shague via jamoluhrsen proxy (jamoluhrsen, 16:02:29)
    14. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Anti-Trust policy (CaseyLF, 16:03:37)
    15. aadam (aadam, 16:03:43)
    16. faseela (faseela, 16:03:58)

  2. TSC Marketing Oversight (abhijitkumbhare, 16:05:11)
    1. the question came up in this week’s TAC call of whether projects want to manage their own marketing budget (skitt, 16:05:47)
    2. Anil Vishnoi (vishnoianil_, 16:05:55)
    3. the question from the TAC to the TSC is “do you want to manage the direction of marketing? do you want to manage the marketing budget?” (skitt, 16:06:09)
    4. this is part of a general devolution of board powers to each LFN project’s TSC (skitt, 16:07:20)
    5. the amount of money involved is TBD (skitt, 16:07:33)
    6. but each LFN project could have its own discretionary budget (skitt, 16:07:45)
    7. Provide discretionary funds for the individual projects for Marketing (abhijitkumbhare, 16:07:50)
    8. there would also be common LFN budgets (skitt, 16:07:55)
    9. each project would have control over its own budget and would have to take care of it (skitt, 16:08:12)
    10. ODL might not have the cycles for it (skitt, 16:08:18)
    11. the proposal still needs to be refined at the TAC level before detailed TSC discussion (skitt, 16:08:56)
    12. this is about direct decision-making about all marketing: meetups, swag, etc. (skitt, 16:10:23)
    13. the TAC and TSCs are invited to the next board meeting to discuss various topics of interest to them, including this marketing discussion, which is why phrobb added it to the agenda (skitt, 16:11:07)
    14. this will take place on July 18 (skitt, 16:11:13)
    15. https://gerrit.linuxfoundation.org/infra/#/c/10545/ Community Oriented Budget Process - please leave comments (dfarrell07, 16:19:21)
    16. https://gerrit.linuxfoundation.org/infra/#/c/11139/ LFN Gov Docs - please leave comments (dfarrell07, 16:19:39)
    17. ACTION: Members of the TSC will review the gerrit notes and provide feedback. Review at next TSC meeting. (CaseyLF, 16:21:09)
    18. Options are 1) total control of budget (complete ownership of marketing), 2) small discretionary funding for ODL activities (e.g. extra interns, travel for deserving folks like interns, etc.) or 3) relinquish control to the MAC (abhijitkumbhare, 16:22:23)
    19. The general consensus is that the primary management of the funding should be handled by the MAC and LF staff. But there should be some improvements in the feedback loop from the community. (CaseyLF, 16:29:30)

  3. Future of development get-togethers and the relationship with ONS (abhijitkumbhare, 16:29:43)
  4. Future of development get-togethers and the relationship with ONS (skitt, 16:29:44)
    1. dfarrell07 takes away the general impression that ODL thinks it would be best served by leaving substantial chunks of work with LF, like marketing, vs handling in TSC (dfarrell07, 16:29:51)
    2. duality of purposes of DDFs v. Summits (developer-oriented v. user-oriented) (skitt, 16:35:02)
    3. LF decided a while back to not have DDFs concurrently with Summits to avoid the scheduling conflicts for key developers (skitt, 16:35:25)
    4. ONS is an LF event, not an LFN event (skitt, 16:35:36)
    5. it must be self-funding, hence the high cost of registration (skitt, 16:35:50)
    6. (in the past, ODL and OPNFV summits often ran at a loss) (skitt, 16:36:06)
    7. ONS registration needs to remain at ~$1200 per person (skitt, 16:36:26)
    8. LFN is aware that this is too expensive for many developers, so developer events should not be required to be coupled with ONS (skitt, 16:36:43)
    9. tech content at ONS isn’t interesting for the event’s target audience (skitt, 16:36:59)
    10. TAC requested to bring pack project-based technical sessions at ONS, interwoven with ONS tracks (skitt, 16:37:46)
    11. wants more cross-project events (skitt, 16:38:04)
    12. hence pursuing the member-hosted model, but few member companies can host large events (skitt, 16:39:04)
    13. we’ll continue the conversation on the mailing list (skitt, 16:48:14)

  5. Accessing CSIT debug environments (skitt, 16:48:44)
    1. this is a question to the LF (skitt, 16:49:08)
    2. not being able to access our build/test environments with SSH causes huge amounts of lost time (skitt, 16:49:34)
    3. action jamoluhrsen to open a ticket with the helpdeks (skitt, 16:49:55)
    4. CaseyLF will discuss it with the LF’s director of IT (skitt, 16:50:08)
    5. it could be in the sandbox if necessary, that would be sufficient (skitt, 16:50:22)
    6. zxiiro mentions that sandbox and production are on the same network which could cause issues (skitt, 16:50:46)
    7. aadam says this is a blocker for clustering issues tests (abhijitkumbhare, 16:52:55)
    8. ACTION: aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff (abhijitkumbhare, 16:55:15)

  6. Clustering taskforce efforts (skitt, 16:55:41)
    1. we’re making progress on a number of fronts (skitt, 16:55:51)
    2. faseela is tackling NetVirt CSIT and filing bugs (skitt, 16:56:00)
    3. a number of people are looking into issues in the Controller 3-node CSIT (skitt, 16:56:11)
    4. patches are coming in to improve transactions (skitt, 16:56:47)
    5. we’re looking at qualifying tell-based clustering (skitt, 16:56:56)

  7. Cookies (skitt, 17:02:30)


Meeting ended at 17:02:32 UTC (full logs).

Action items

  1. Members of the TSC will review the gerrit notes and provide feedback. Review at next TSC meeting.
  2. aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff


Action items, by person

  1. aadam
    1. aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff
  2. CaseyLF
    1. aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff
  3. phrobb
    1. aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff


People present (lines said)

  1. skitt (60)
  2. abhijitkumbhare (14)
  3. vorburger (10)
  4. odl_meetbot (7)
  5. dfarrell07 (6)
  6. CaseyLF (6)
  7. aadam (5)
  8. faseela (4)
  9. anipbu (4)
  10. bjohnson_ (3)
  11. jamoluhrsen (3)
  12. vpickard (2)
  13. rovarga_ (2)
  14. vishnoianil_ (2)
  15. LuisGomez (2)
  16. cdgasparini (1)
  17. ScottM (1)
  18. zxiiro (1)
  19. phrobb (1)


Generated by MeetBot 0.1.4.