#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 16:01:48 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:02:13)
    2. vorburger (vorburger, 16:02:18)
    3. Brady Johnson (bjohnson, 16:02:20)

  1. Agenda bashing and roll call (abhijitkumbhare, 16:02:36)
    1. rovarga (rovarga, 16:02:39)
    2. shague (shague, 16:02:40)
    3. abhijitkumbhare (abhijitkumbhare, 16:02:44)
    4. skitt (skitt, 16:02:44)
    5. lori (lori, 16:03:26)
    6. #project netvirt (shague, 16:03:41)
    7. anipbu (anipbu, 16:04:10)
    8. gzhao (proxy) (anipbu, 16:04:28)
    9. -for-non-TSC-member-who-has-to-attend-this-meeting-anyway-just-to-pound-in-#project vorburger (vorburger, 16:04:54)

  2. Action Item check (abhijitkumbhare, 16:04:57)
    1. Accessing CSIT debug environments (abhijitkumbhare, 16:05:20)
    2. Come back on this topic next week (abhijitkumbhare, 16:07:19)

  3. ODL Parent Update (abhijitkumbhare, 16:07:25)
    1. Plan to result ODL Parent 4 in August (abhijitkumbhare, 16:08:15)
    2. rgoulding for AAA (rgoulding, 16:08:27)

  4. Releases (abhijitkumbhare, 16:09:16)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard (abhijitkumbhare, 16:09:41)
    2. jhershbe (jhershbe, 16:10:01)

  5. Clustering (abhijitkumbhare, 16:10:47)
    1. Lots of ongoing efforts on this (abhijitkumbhare, 16:11:56)
    2. Victor Packard going thru the clustering jobs (abhijitkumbhare, 16:13:29)
    3. we now have a trimmed down controller cluster job that will run in 30m and hit sporadic failures. this might be easier to use for debugging (jamoluhrsen, 16:16:01)
    4. We need more developers to focus on clustering issues besides rovarga and pantelis_ due to their cycles (abhijitkumbhare, 16:20:39)
    5. There are around 8 developers trying to get on-board on the clustering code but the ramp up time is steep (abhijitkumbhare, 16:22:20)
    6. A code walk thru session would be helpful (abhijitkumbhare, 16:28:29)
    7. Two courses of action needed: 1) Going thru issues in detail & 2) Code walk thru session (abhijitkumbhare, 16:33:49)
    8. https://jira.opendaylight.org/issues/?filter=10345 (aadam, 16:36:33)
    9. ACTION: vpickard pantelis_ jamoluhrsen to get on a call together to go thru the issues in detail (abhijitkumbhare, 16:36:36)

  6. Fluorine middlepoint check - Grievances (abhijitkumbhare, 16:36:58)
    1. https://jira.opendaylight.org/issues/?filter=10345 (abhijitkumbhare, 16:37:11)
    2. https://jira.opendaylight.org/browse/TSC-119?filter=10345 TSDR (abhijitkumbhare, 16:37:54)
    3. https://jira.opendaylight.org/browse/TSC-118?filter=10345 ALTO (abhijitkumbhare, 16:38:35)
    4. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400 (anipbu, 16:38:53)
    5. https://jira.opendaylight.org/browse/TSC-117?filter=10345 ODL-Parent (abhijitkumbhare, 16:39:25)
    6. https://jira.opendaylight.org/browse/TSC-117?filter=10345 ODL-Parent (abhijitkumbhare, 16:39:47)
    7. https://jira.opendaylight.org/browse/TSC-75?filter=10345 Monitor Neutron committers (abhijitkumbhare, 16:42:04)
    8. vorburger and jhershbe are new committers as Isaku stepped out (abhijitkumbhare, 16:42:57)
    9. https://jira.opendaylight.org/browse/TSC-74?filter=10345 Monitor BGP -PCEP committers (abhijitkumbhare, 16:44:13)
    10. Claudio has been responsive for handling issues, but keep this open as we still have very few committers (abhijitkumbhare, 16:45:46)
    11. https://jira.opendaylight.org/issues/?filter=10333 (aadam, 16:46:47)
    12. https://gerrit.linuxfoundation.org/infra/#/c/11139/ review this (dfarrell07, 16:48:18)
    13. https://gerrit.linuxfoundation.org/infra/#/c/11139/30/docs/lifecycle/project_data_template.rst give feedback please (dfarrell07, 16:50:03)
    14. ACTION: aadam Make a due date mandatory for TSC JIRA tickets which are grievances (abhijitkumbhare, 16:54:10)
    15. ACTION: aadam to improve the grievance fields (what should be mandatory and what should be dropped) (aadam, 16:57:15)
    16. https://lists.opendaylight.org/pipermail/integration-dev/2018-July/012256.html midway checkpoint stats (dfarrell07, 16:58:04)

  7. Midway Checkpoint stats (abhijitkumbhare, 16:58:15)
    1. https://lists.opendaylight.org/pipermail/integration-dev/2018-July/012256.html midway checkpoint stats (abhijitkumbhare, 16:58:24)
    2. Autorelease failures for BGPCEP (15) & NetConf (7) also stands out (abhijitkumbhare, 17:02:54)
    3. Autorelease failures for BGPCEP (15) & NetConf (7) stand out (abhijitkumbhare, 17:03:27)
    4. rovarga says high bgpcep autorelease failure count is partly related to project being first to hit version bump issues (abhijitkumbhare, 17:03:41)

  8. TWS this Monday (abhijitkumbhare, 17:04:09)
    1. End user feedback from Sprint (abhijitkumbhare, 17:04:57)
    2. All developers & TSC members are encouraged to attend as this is an important topic (abhijitkumbhare, 17:05:51)
    3. Topics for the next few TWS - Clustering code walk thru in 2 weeks; Publishing of models to github (abhijitkumbhare, 17:08:00)

  9. Cookies (abhijitkumbhare, 17:08:42)


Meeting ended at 17:08:51 UTC (full logs).

Action items

  1. vpickard pantelis_ jamoluhrsen to get on a call together to go thru the issues in detail
  2. aadam Make a due date mandatory for TSC JIRA tickets which are grievances
  3. aadam to improve the grievance fields (what should be mandatory and what should be dropped)


Action items, by person

  1. aadam
    1. aadam Make a due date mandatory for TSC JIRA tickets which are grievances
    2. aadam to improve the grievance fields (what should be mandatory and what should be dropped)
  2. jamoluhrsen
    1. vpickard pantelis_ jamoluhrsen to get on a call together to go thru the issues in detail
  3. vpickard
    1. vpickard pantelis_ jamoluhrsen to get on a call together to go thru the issues in detail


People present (lines said)

  1. abhijitkumbhare (51)
  2. rovarga (24)
  3. vorburger (12)
  4. dfarrell07 (11)
  5. jhershbe (9)
  6. odl_meetbot (8)
  7. skitt (6)
  8. anipbu (5)
  9. shague (5)
  10. aadam (4)
  11. bjohnson (3)
  12. jamoluhrsen (3)
  13. lori (2)
  14. vpickard (1)
  15. rgoulding (1)
  16. CaseyLF (1)


Generated by MeetBot 0.1.4.