#opendaylight-meeting: tsc

Meeting started by CaseyLF at 15:59:00 UTC (full logs).

Meeting summary

  1. Agenda bashing and roll call (abhijitkumbhare, 15:59:49)
    1. TSC members please #info in (skitt, 16:00:03)
    2. Project representatives please #project in (skitt, 16:00:10)
    3. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 16:00:16)
    4. skitt (skitt, 16:00:37)
    5. Brady Johnson (bjohnson, 16:00:44)
    6. anipbu (anipbu, 16:00:44)
    7. abhijitkumbhare (abhijitkumbhare, 16:00:45)
    8. lori (lori, 16:00:46)
    9. Thanh Ha (zxiiro, 16:02:36)
    10. jamoluhrsen (jamoluhrsen, 16:02:36)
    11. shague (shague, 16:02:58)
    12. LuisGomez (LuisGomez, 16:03:23)

  2. Neon DDF (abhijitkumbhare, 16:03:34)
    1. #project netvirt (shague, 16:03:46)
    2. #project ovsdb (shague, 16:04:08)
    3. DDF is locked in Sunday/Monday before ONS (skitt, 16:04:29)
    4. Got the confirmation that the DDF for the venue available for Sun/Mon (abhijitkumbhare, 16:04:42)
    5. the registration page should be up sometime next week (skitt, 16:04:42)
    6. rovarga (rovarga, 16:06:30)
    7. There has been a proposal to sponsor food/drinks for the DDF - and the organizers will open this for others to sponsor as well (abhijitkumbhare, 16:08:11)

  3. Action Items Check (abhijitkumbhare, 16:08:49)
    1. Maven build loop script https://lists.opendaylight.org/pipermail/release/2018-July/015612.html (zxiiro, 16:09:32)
    2. Action was: zxiiro will try to get a single VM on Rackspace for a limited time and try to reproduce to isolate whether autorelease failures are due to Vexhost (abhijitkumbhare, 16:09:33)
    3. Anil Vishnoi (vishnoianil_, 16:09:38)
    4. BGPCEP failures could be reproduced with 4 cores but not with 8 cores (abhijitkumbhare, 16:11:04)
    5. gzhao (gzhao, 16:11:11)
    6. There was a patch added - which seems to have fixed the BGPCEP autorelease failures on Vexhost (abhijitkumbhare, 16:11:50)
    7. Vexxhost was not a factor in the autorelease failures (jamoluhrsen, 16:12:28)
    8. The following action items completed: (abhijitkumbhare, 16:13:58)
    9. aadam Make a due date mandatory for TSC JIRA tickets which are grievances (abhijitkumbhare, 16:14:11)
    10. aadam to improve the grievance fields (what should be mandatory and what should be dropped) (abhijitkumbhare, 16:14:16)
    11. Action_Item: Accessing CSIT debug environments. CaseyLF has been following up but it has not been resolved from the LF IT side (abhijitkumbhare, 16:16:04)
    12. There may be some complications: if SSH access is given then VPN access also needs to be provided. Still being worked through (abhijitkumbhare, 16:17:24)
    13. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (aadam_, 16:17:47)

  4. Release dashboard (abhijitkumbhare, 16:17:48)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitkumbhare, 16:17:54)
    2. Good progress on TSC-114 weather item - NSH (abhijitkumbhare, 16:20:00)
    3. Blocker: GENIUS-102 : is a regression, release blocker but not necessarily a progress blocker (abhijitkumbhare, 16:21:35)
    4. Blocker MDSAL-365 : rovarga confirms this is indeed a blocker (abhijitkumbhare, 16:22:41)
    5. GENIUS-102 should be able to be fixed before end of the week (abhijitkumbhare, 16:23:10)
    6. MDSAL-365 is in review and will be done soon (abhijitkumbhare, 16:23:44)

  5. Clustering Issues (abhijitkumbhare, 16:24:35)
    1. Controller-1742 josh will go thru logs and provide more info (abhijitkumbhare, 16:25:21)
    2. MDSAL-362 rovarga will look at it (abhijitkumbhare, 16:26:21)
    3. CTRL-1849 jamoluhrsen debugging it (abhijitkumbhare, 16:26:46)
    4. OFP-1028 faseelak says there are random failures (abhijitkumbhare, 16:27:43)
    5. Arun looking at 1028 (abhijitkumbhare, 16:28:10)
    6. CTRL-1848 probably same root cause as CTRL-1849 (abhijitkumbhare, 16:28:43)
    7. CONTROLLER-1851 priority moved to high. it's being actively debugged by tomp and vthapar (jamoluhrsen, 16:31:36)

  6. Autorelease failures & environmental issues (abhijitkumbhare, 16:31:55)
    1. zxiiro has created a script which can reproduce autorelease failures (currently fixed) in their own environment (abhijitkumbhare, 16:32:33)
    2. Maven build loop script https://lists.opendaylight.org/pipermail/release/2018-July/015612.html (zxiiro, 16:32:36)
    3. The current problem is fixed (abhijitkumbhare, 16:32:56)

  7. Tpce integration issues in Fluorine (abhijitkumbhare, 16:33:10)
    1. https://www.irccloud.com/pastebin/xikw64Ww/ (abhijitkumbhare, 16:34:43)
    2. These issues caused due to the need of repackaging the ietf-network revision 2015-06-08 models recently dropped in MD-SAL changes 74296 and 74468 (abhijitkumbhare, 16:34:59)

  8. Marketing update (abhijitkumbhare, 16:47:25)
    1. Lisa Caywood presenting how marketing is now structured for LFN (abhijitkumbhare, 16:48:19)
    2. ACTION: abhijitkumbhare, dfarrell07 and Martin Bach to figure out about issues layout/tracking - Jira? (abhijitkumbhare, 16:57:28)


Meeting ended at 17:22:20 UTC (full logs).

Action items

  1. abhijitkumbhare, dfarrell07 and Martin Bach to figure out about issues layout/tracking - Jira?


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare, dfarrell07 and Martin Bach to figure out about issues layout/tracking - Jira?
  2. dfarrell07
    1. abhijitkumbhare, dfarrell07 and Martin Bach to figure out about issues layout/tracking - Jira?


People present (lines said)

  1. abhijitkumbhare (46)
  2. skitt (13)
  3. rovarga (10)
  4. vorburger1 (8)
  5. bjohnson (5)
  6. shague (4)
  7. odl_meetbot (4)
  8. zxiiro (4)
  9. jamoluhrsen (3)
  10. anipbu (3)
  11. LuisGomez (2)
  12. vishnoianil_ (2)
  13. lori (2)
  14. CaseyLF (2)
  15. gzhao (1)
  16. JMorvay (1)
  17. dfarrell07 (1)
  18. faseelak (1)
  19. aadam_ (1)
  20. mperina (1)


Generated by MeetBot 0.1.4.