#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 15:59:56 UTC (full logs).

Meeting summary

    1. rovarga (rovarga_, 16:01:28)
    2. jamoluhrsen (jamoluhrsen, 16:01:34)
    3. LuisGomez (LuisGomez, 16:01:51)

  1. Agenda Bashing and roll call (abhijitkumbhare, 16:02:26)
    1. Thanh Ha (zxiiro, 16:02:28)
    2. abhijitkumbhare (abhijitkumbhare, 16:02:32)
    3. Brady Johnson (bjohnson, 16:02:50)
    4. Daniel Farrell for Stephen Kitt (dfarrell07, 16:02:57)
    5. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitkumbhare, 16:03:51)
    6. Anil Vishnoi (vishnoianil, 16:03:53)
    7. shague (shague, 16:05:03)

  2. Neon DDF (abhijitkumbhare, 16:05:45)
    1. anipbu (anipbu, 16:05:46)
    2. shague #project netvirt ovsdb serviceutils (shague, 16:06:10)
    3. ODL DDF locked in for Sunday-Monday Sept 23-24 (abhijitkumbhare, 16:09:17)
    4. dfarrell07 says even if any CFPs are rejected for the main stream ONS talks, we should still consider submitting them for DDF (faseelak, 16:11:28)
    5. lori (lori, 16:12:16)
    6. ACTION: abhijitkumbhare/CaseyLF to start wiki collecting DDF talks (dfarrell07, 16:12:20)

  3. Action Items Check (abhijitkumbhare, 16:14:55)
    1. accessing the CSIT debug environments, casey was to follow up (faseelak, 16:17:02)
    2. casey updates he tried to follow this up, but no conrete answer yet (faseelak, 16:17:28)

  4. Fluorine (abhijitkumbhare, 16:17:57)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (faseelak, 16:18:54)
    2. aadam asks about the updates on TSC-114 (faseelak, 16:19:34)
    3. bjohnson updates we are almost close to completion, and some CSIT scripts alone are pending (faseelak, 16:19:54)
    4. aadam talks about Fluorine blocking bugs (faseelak, 16:20:08)
    5. https://jira.opendaylight.org/browse/OPNFLWPLUG-1019 (rovarga_, 16:21:03)
    6. I think given the timing we'll just punt MDSAL-350 to another release, though (rovarga_, 16:21:25)
    7. two blocking bugs one in genius, and one in netvirt (faseelak, 16:22:51)
    8. shague says netvirt need not be marked as blocker (faseelak, 16:22:59)
    9. faseelak says GENIUS-192 has patch up for review (faseelak, 16:23:16)

  5. Neon Release Timelines (faseelak, 16:24:31)
    1. ACTION: aadam to get back to rovarga_ on the neon timelines (faseelak, 16:25:06)

  6. ODL Clustering Stories (faseelak, 16:25:14)
    1. GENIUS-192 has a patch up for review (faseelak, 16:25:37)
    2. rovarga_ updates MDSAL-362 on track for Fluorine (faseelak, 16:25:48)
    3. OPENFLOW-1028 Somashekhar looking into it, no handle on root cause yet (faseelak, 16:26:44)
    4. CONTROLLER-1851 is close to done (faseelak, 16:26:55)

  7. Downstream projects/TPCE integration issues in Fluorine (abhijitkumbhare, 16:27:25)
    1. how do we let the downstream consumers in sync with this (faseelak, 16:28:24)
    2. Brian asks what is the timing for the dependent projects to come in to the release (faseelak, 16:30:28)
    3. Brian says NETCONF-522 is still open, and it is causing issues for TPCE (faseelak, 16:31:01)
    4. LuisGomez says that we should discuss on Monday TWS on what is the best way to do all these communication for milestones in an efficient way (faseelak, 16:32:18)
    5. https://jira.opendaylight.org/browse/NETCONF-552 (faseelak, 16:34:09)
    6. shweta asks jakub where the testtool needs to be updated (faseelak, 16:35:16)
    7. shweta says the testtool was working perfectly fine on Nitrogen (faseelak, 16:35:35)
    8. jakub says that he suspects that there is a bug in testtool (faseelak, 16:36:59)
    9. jakub says we can discuss this further in netconf-dev, and figure out a way forward, so that Brian and team will be unblocked (faseelak, 16:38:40)
    10. https://jira.opendaylight.org/browse/NETCONF-504 (LuisGomez, 16:40:18)
    11. netconf csit uses nitrogen release version (LuisGomez, 16:40:41)
    12. rovarga_ says similar problems can be discussed in Tuesday Kernel Project call (faseelak, 16:42:12)

  8. Oxygen-SR3 (faseelak, 16:42:28)
    1. https://wiki.opendaylight.org/view/Kernel_Projects_Call (rgoulding, 16:42:29)
    2. for Kernel Projects Call agenda ^^ (rgoulding, 16:42:43)
    3. abhijitkumbhare asks whether there are any issues foreseen for Oxygen-SR3 (faseelak, 16:43:05)
    4. aadam says things are looking stable (faseelak, 16:43:15)

  9. Better linking initial member onboarding with mentoring within the project (abhijitkumbhare, 16:43:53)
    1. Lisa updates on how projects get resources from marketing, and talks about the various LFN events plan (faseelak, 16:45:24)
    2. aadam says there are so many valid issues that have been raised as part of this topic, and hence it would be good to have a TWS discussion for this (faseelak, 17:06:51)
    3. abhijitkumbhare also suggests we have a deeper discussion on this topic, probably in a TWS (abhijitkumbhare, 17:15:10)


Meeting ended at 17:15:32 UTC (full logs).

Action items

  1. abhijitkumbhare/CaseyLF to start wiki collecting DDF talks
  2. aadam to get back to rovarga_ on the neon timelines


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare/CaseyLF to start wiki collecting DDF talks
  2. CaseyLF
    1. abhijitkumbhare/CaseyLF to start wiki collecting DDF talks
  3. rovarga_
    1. aadam to get back to rovarga_ on the neon timelines


People present (lines said)

  1. faseelak (35)
  2. abhijitkumbhare (21)
  3. rovarga_ (15)
  4. vishnoianil (9)
  5. bjohnson (7)
  6. odl_meetbot (6)
  7. dfarrell07 (5)
  8. LuisGomez (4)
  9. rgoulding (3)
  10. shague (2)
  11. anipbu (2)
  12. lori (2)
  13. zxiiro (2)
  14. CaseyLF (2)
  15. mperina (1)
  16. jamoluhrsen (1)


Generated by MeetBot 0.1.4.