#opendaylight-meeting: tsc

Meeting started by skitt at 16:01:09 UTC (full logs).

Meeting summary

  1. Agenda-bashing and roll-call (skitt, 16:01:16)
    1. TSC *members* please #info in (skitt, 16:01:29)
    2. Project reps please #project in (skitt, 16:01:35)
    3. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 16:01:42)
    4. Brady Johnson (bradyjohnson, 16:01:50)
    5. anipbu (anipbu, 16:01:54)
    6. Thanh Ha (zxiiro-away, 16:02:02)
    7. gzhao (anipbu, 16:02:03)
    8. rovarga_ (rovarga_, 16:02:27)
    9. skitt (skitt, 16:04:02)
    10. abhijitk (abhijitk, 16:04:17)
    11. vishnoianil (vishnoianil, 16:04:20)
    12. jhershbe_ (jhershbe_, 16:04:26)
    13. jamoluhrsen (jamoluhrsen, 16:05:47)
    14. https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-08-23-16.01.html Last week meeting minutes (abhijitk, 16:06:29)

  2. Action follow-up (skitt, 16:06:45)
    1. Done Action Items: (abhijitk, 16:08:04)
    2. zxiiro to open a bug to migrate our CLM instance to the shared infra (abhijitk, 16:08:13)
    3. shague (shague, 16:08:58)
    4. LuisGomez (LuisGomez, 16:09:24)
    5. vishnoianil_ to update OPNFLWPLUG-1022 (only pending push patch to CSIT - otherwise done) (abhijitk, 16:09:46)
    6. shague #project netvirt serviceutils genius ovsdb (shague, 16:09:47)
    7. shague to downgrade NETVIRT-1015 (abhijitk, 16:10:31)
    8. CaseyLF to send an email to the TSC list reminding everyone that the planning document needs to be completed (abhijitk, 16:11:13)
    9. aadam to find a way to identify the releases affected by MRI blocker bugs - already done (abhijitk, 16:12:27)
    10. vina_ermagan proxy for lori #project lispflowmapping (vina_ermagan_, 16:12:35)

  3. Nexus maintenance (skitt, 16:12:49)
    1. releng need a ~1h window for Nexus maintenance, and is suggesting that just after the TSC call next week would be appropriate (skitt, 16:13:41)
    2. the hope is to fix load spikes, which might fix Nexus issues we've seen (transfers failing etc.) (skitt, 16:14:06)
    3. the idea is to perform the maintenance before the release (as suggested by rovarga_), so people downloading the release don't run into problems (skitt, 16:14:49)
    4. AGREED: there will be a Nexus maintenance for ~1h just after next week's TSC call (skitt, 16:15:20)

  4. CVE reports and questions from ONAP (skitt, 16:15:42)
    1. we're waiting for info from ONAP, but there hasn't been any emails since last week (skitt, 16:16:59)
    2. ACTION: CaseyLF to ping Brian Freeman regarding the CVE discussion (skitt, 16:17:13)

  5. Fluorine (abhijitk, 16:17:45)
  6. Fluorine (skitt, 16:17:46)
    1. Fluorine GA on Sept 7, we have a candidate and a sign-off (skitt, 16:19:40)
    2. VOTE: Voted on "Shall the TSC approve the current release candidate (#189) as the Fluorine GA?" Results are, +1: 10 (abhijitk, 16:26:24)
    3. The above vote was for Managed Release Projects (abhijitk, 16:27:11)
    4. Congrats everyone! (abhijitk, 16:27:21)
    5. ACTION: LuisGomez to send an email to release mailing list for the self managed projects (abhijitk, 16:28:52)
    6. ACTION: aadam to follow-up with the self managed projects for integrating into the distribution (abhijitk, 16:44:52)
    7. SM projects are honeycomb, sxp, tsdr, unimgr (LuisGomez, 16:47:30)
    8. to prepare the release notes, PTLs should ping other PTLs to review each other's patches (skitt, 17:01:50)
    9. Pending docs patches https://git.opendaylight.org/gerrit/#/q/project:docs+status:open (zxiiro, 17:01:53)
    10. ACTION: aadam to add to his release manager document the fact the release manager is responsible for reviewing all the release notes at the end of the release (aadam, 17:02:46)
    11. ACTION: aadam to send an email to the project PTLs/release mailing list to +1 the release notes patches and get them merged (abhijitk, 17:07:50)


Meeting ended at 17:08:29 UTC (full logs).

Action items

  1. CaseyLF to ping Brian Freeman regarding the CVE discussion
  2. LuisGomez to send an email to release mailing list for the self managed projects
  3. aadam to follow-up with the self managed projects for integrating into the distribution
  4. aadam to add to his release manager document the fact the release manager is responsible for reviewing all the release notes at the end of the release
  5. aadam to send an email to the project PTLs/release mailing list to +1 the release notes patches and get them merged


Action items, by person

  1. aadam
    1. aadam to follow-up with the self managed projects for integrating into the distribution
    2. aadam to add to his release manager document the fact the release manager is responsible for reviewing all the release notes at the end of the release
    3. aadam to send an email to the project PTLs/release mailing list to +1 the release notes patches and get them merged
  2. CaseyLF
    1. CaseyLF to ping Brian Freeman regarding the CVE discussion
  3. LuisGomez
    1. LuisGomez to send an email to release mailing list for the self managed projects


People present (lines said)

  1. skitt (24)
  2. abhijitk (18)
  3. odl_meetbot (9)
  4. anipbu (5)
  5. vishnoianil (5)
  6. LuisGomez (4)
  7. rovarga_ (4)
  8. shague (3)
  9. bradyjohnson (3)
  10. jamoluhrsen (3)
  11. zxiiro (3)
  12. vina_ermagan_ (2)
  13. jhershbe_ (2)
  14. abelur (2)
  15. cdgasparini (1)
  16. aadam (1)
  17. zxiiro-away (1)
  18. CaseyLF (0)


Generated by MeetBot 0.1.4.