#opendaylight-meeting: tsc

Meeting started by skitt at 16:01:12 UTC (full logs).

Meeting summary

  1. Roll-call and agenda-bashing (skitt, 16:01:32)
    1. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 16:02:07)
    2. TSC *members*, please #info in (skitt, 16:02:28)
    3. Project reps, please #project in (skitt, 16:02:34)
    4. skitt (skitt, 16:02:36)
    5. anipbu (anipbu, 16:02:47)
    6. LuisGomez (LuisGomez, 16:02:53)
    7. gzhao proxy (anipbu, 16:02:57)
    8. Brady Johnson (bradyjohnson, 16:02:57)
    9. Thanh Ha (zxiiro, 16:03:03)
    10. jamoluhrsen (jamoluhrsen, 16:03:07)
    11. shague (shague, 16:04:23)
    12. rovarga (rovarga, 16:04:30)
    13. Anil Vishnoi (vishnoianil, 16:04:36)
    14. shague #project netvirt serviceutils ovsdb (shague, 16:04:58)

  2. Action items (skitt, 16:10:44)
  3. Fluorine release (skitt, 16:11:34)
    1. we're ready to release the full common distribution (skitt, 16:12:16)
    2. we have a couple of projects which aren't part of the distribution, and which haven't released yet (skitt, 16:12:38)
    3. these are USC and Nemo, they release according to their own schedule (skitt, 16:12:54)
    4. lori (lori, 16:16:09)
    5. abhijitk (abhijitk, 16:18:42)
    6. https://docs.google.com/presentation/d/1kyHqCJ9Gsvv3Yql5FlqMsA8k_xbcTtIiqL6RcAJzstg/edit#slide=id.g347e51870e_6_416 (LuisGomez, 16:20:27)
    7. from a marketing perspective, we are releasing a platform (Fluorine) on top of which applications are built (skitt, 16:31:24)
    8. the apps can release whenever they want and as often as they want (skitt, 16:31:36)
    9. and have their own marketing, "on top of ODL Fluorine" (skitt, 16:31:50)
    10. it's likely possible to work out an agreement where LF marketing can assist with individual app marketing efforts (skitt, 16:35:11)
    11. ACTION: abhijitk to contact the marketing team to see what they think about including separately released projects in the marketing material (skitt, 16:42:06)
    12. all managed projects' release notes are merged (skitt, 16:45:38)
    13. ACTION: Everyone - review the Fluorine release messaging (abhijitk, 16:46:29)
    14. we need a checklist for release processes (skitt, 16:46:37)
    15. we also need to start working on the post-mortem (skitt, 16:48:27)
    16. e.g. add items to discuss to a wiki page and then discuss them at the DDF (skitt, 16:48:42)
    17. https://docs.google.com/document/d/18DNhtuX0673l2yHhbNNkfEGWmZxDC8JxPo1Nyp-X17M/edit?ts=5b847285# Fluorine messaging to review (abhijitk, 16:50:09)
    18. Release Dashboard: (abhijitk, 16:50:36)
    19. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:50:40)
    20. Common distribution staging https://nexus.opendaylight.org/content/repositories/integration-distribution-1003/ (zxiiro, 16:53:56)
    21. VOTE: Voted on "Does the TSC approve Fluorine release distribution dated Sept 4, 2018?" Results are, +1: 10 (abhijitk, 16:53:57)
    22. AGREED: Fluorine release distribution dated Sept 4, 2018 is good to go (abhijitk, 16:54:40)

  4. Oxygen SR 4 & branch management (abhijitk, 16:55:02)
    1. SR4 was originally supposed to happen 14 months after release (skitt, 17:00:05)
    2. we'll have an email vote on whether to move SR4 to November 7 (skitt, 17:01:14)

  5. Cookies (skitt, 17:01:41)


Meeting ended at 17:01:42 UTC (full logs).

Action items

  1. abhijitk to contact the marketing team to see what they think about including separately released projects in the marketing material
  2. Everyone - review the Fluorine release messaging


Action items, by person

  1. abhijitk
    1. abhijitk to contact the marketing team to see what they think about including separately released projects in the marketing material


People present (lines said)

  1. skitt (28)
  2. abhijitk (10)
  3. odl_meetbot (8)
  4. zxiiro (7)
  5. bradyjohnson (6)
  6. vorburger (5)
  7. jamoluhrsen (5)
  8. LuisGomez (4)
  9. anipbu (4)
  10. shague (3)
  11. rovarga (3)
  12. vishnoianil (3)
  13. lori (2)
  14. abelur (1)
  15. mperina (1)
  16. CaseyLF (0)


Generated by MeetBot 0.1.4.