#opendaylight-meeting: tsc

Meeting started by CaseyLF at 16:05:42 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:05:43)
    2. shague (shague, 16:05:48)
    3. shague proxy for skitt (shague, 16:05:53)
    4. LuisGomez (LuisGomez, 16:05:56)
    5. Brady Johnson (bradyjohnson, 16:06:02)
    6. vishnoianil (vishnoianil, 16:06:21)
    7. Thanh Ha (zxiiro, 16:06:33)
    8. rovarga (rovarga, 16:06:36)
    9. shague #project netvirt odlparent genius ovsdb odltools serviceutils (shague, 16:06:38)
    10. anipbu (anipbu, 16:06:45)
    11. gzhao proxy (anipbu, 16:06:52)
    12. lori (lori, 16:07:20)
    13. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda agenda (bradyjohnson, 16:07:39)
    14. https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-09-13-16.00.html (shague, 16:10:20)
    15. https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-09-13-16.00.html (aadam_, 16:10:21)
    16. Casey says the LF will take care of coffee and snacks at the ODL Neon DDF (bradyjohnson, 16:11:38)

  1. odlparent update (shague, 16:13:09)
    1. 4.0.0 is out now, but a 4.0.1 will need to be pushed (shague, 16:13:32)
    2. 4.0.1 will include change for maven-blueprint-plugin (shague, 16:14:14)

  2. Neon-MRI (shague, 16:15:59)
    1. vorburger MRI deadline is two weeks (shague, 16:17:03)
    2. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html (shague, 16:21:42)
    3. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/autorelease-release-neon/37/dependencies.log.gz <-- managed projects (jamoluhrsen, 16:31:20)
    4. ACTION: aadam to find a different way to present the milestones without using the releases (aadam_, 16:39:33)
    5. ACTION: aadam to fix the ODL releaeses for the card (aadam_, 16:41:48)
    6. In Neon, the documentation team will be removing references to inactive projects on the master branch for Neon+ on docs.opendaylight.org. We will also 'decontent' the wiki pages of archived and inactive projects to avoid confusion over stale project information. (anipbu, 16:42:42)

  3. clustering (shague, 16:44:18)
    1. new bugs at the application layer were found (shague, 16:44:44)
    2. https://docs.google.com/spreadsheets/d/1EqBfglaO-wt3QeBRHjYBNiloPcBnkjtD2xPyDhYilEc/edit#gid=0 (aadam_, 16:49:14)
    3. https://docs.google.com/spreadsheets/d/1EqBfglaO-wt3QeBRHjYBNiloPcBnkjtD2xPyDhYilEc/edit?usp=sharing DDF Schedule (CaseyLF, 16:49:30)


Meeting ended at 17:10:16 UTC (full logs).

Action items

  1. aadam to find a different way to present the milestones without using the releases
  2. aadam to fix the ODL releaeses for the card


People present (lines said)

  1. shague (13)
  2. bradyjohnson (11)
  3. anipbu (4)
  4. odl_meetbot (4)
  5. aadam_ (4)
  6. jamoluhrsen (4)
  7. CaseyLF (3)
  8. vorburger (2)
  9. rovarga (2)
  10. LuisGomez (2)
  11. lori (2)
  12. zxiiro (2)
  13. vishnoianil (2)
  14. abelur (1)
  15. jmorvay (1)
  16. mperina (1)
  17. dfarrell07 (0)


Generated by MeetBot 0.1.4.