#opendaylight-meeting: tsc

Meeting started by dfarrell07 at 16:00:22 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:00:53)
    2. abhijitk (abhijitk, 16:01:01)
    3. jmorvay (jmorvay, 16:01:08)
    4. rovarga (rovarga, 16:01:08)
    5. Brady Johnson (bradyjohnson, 16:01:10)
    6. vorburger (vorburger, 16:01:11)
    7. lori (lori, 16:01:12)
    8. skitt (skitt, 16:01:39)
    9. gzhao (gzhao, 16:01:44)
    10. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda (abhijitk, 16:02:20)
    11. shague (shague, 16:03:35)

  1. LFN budgeting updates (abhijitk, 16:03:45)
    1. shague #project netvirt (shague, 16:03:49)

  2. release (dfarrell07, 16:04:20)
    1. https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/76/ (vorburger, 16:05:03)
    2. vorburger reports that we have a quick build that is running CSIT and seem to be all the way to AAA and passing (dfarrell07, 16:05:10)
    3. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard (abhijitk, 16:06:43)
    4. Test failure in OpenFlow Plugin (abhijitk, 16:08:19)
    5. rovarga asks about openflowplugin MRI patch, says it's not ready to merge, will not pass tests and produce artifacts (dfarrell07, 16:08:44)
    6. there isn't an openflowplugin rep here today to answer (dfarrell07, 16:08:55)
    7. skitt will take over for vorburger in driving MRI fixes (dfarrell07, 16:09:09)
    8. https://lists.opendaylight.org/pipermail/openflowplugin-dev/2018-October/008535.html (vorburger, 16:10:32)
    9. This ^^^ is the latest (new) test failure in openflowplugin which currently prevents a full build from passing (vorburger, 16:11:03)
    10. https://jira.opendaylight.org/browse/TSC-132 (vorburger, 16:13:24)

  3. Plan for commenting out failing CI tests (abhijitk, 16:30:23)
    1. ACTION: LuisGomez to drive PTLs for commenting out the failing CI tests (abhijitk, 16:40:15)
    2. ACTION: LuisGomez to create epic/subtasks to track turning off/extracting to different suites failing tests, help drive MR projects (dfarrell07, 16:40:58)

  4. LFN budgeting updates (abhijitk, 16:44:14)
  5. DLUX/DLUXApps Termination Reviews (abhijitk, 16:52:57)
    1. https://lists.opendaylight.org/pipermail/tsc/2018-September/010343.html (abhijitk, 16:53:10)
    2. https://wiki.opendaylight.org/view/Archive_Proposals/DLUX dlux proposal (dfarrell07, 16:53:22)
    3. https://wiki.opendaylight.org/view/Archive_Proposals/DLUXApps dlux apps term propsoal (dfarrell07, 16:53:32)
    4. VOTE: Voted on "Shall the TSC approve the termination reviews of DLUX and DLUXApps as linked above?" Results are, +1: 7 (abhijitk, 16:55:32)
    5. gzhao wanted to vote +1 (dfarrell07, 16:55:49)
    6. AGREED: TSC approves the termination reviews of DLUX and DLUXApps (abhijitk, 16:56:01)

  6. ODL Parent Update (abhijitk, 16:56:46)
    1. there will be an odlparent 4.0.3 update once Neon MRI is done (skitt, 16:57:37)
    2. an odlparent 3.1.4 release is in preparation for Fluorine and Oxygen (skitt, 16:57:49)
    3. the main point of 4.0.3 is to improve support for JDK 9+ (skitt, 16:58:07)

  7. Cookies (abhijitk, 16:58:36)


Meeting ended at 16:58:45 UTC (full logs).

Action items

  1. LuisGomez to drive PTLs for commenting out the failing CI tests
  2. LuisGomez to create epic/subtasks to track turning off/extracting to different suites failing tests, help drive MR projects


Action items, by person

  1. LuisGomez
    1. LuisGomez to drive PTLs for commenting out the failing CI tests
    2. LuisGomez to create epic/subtasks to track turning off/extracting to different suites failing tests, help drive MR projects


People present (lines said)

  1. abhijitk (17)
  2. dfarrell07 (15)
  3. vorburger (9)
  4. odl_meetbot (8)
  5. skitt (6)
  6. bradyjohnson (4)
  7. gzhao (3)
  8. rovarga (3)
  9. shague (3)
  10. jmorvay (3)
  11. lori (2)
  12. jamoluhrsen (2)
  13. LuisGomez (1)
  14. mperina (1)
  15. anipbu (0)
  16. CaseyLF (0)


Generated by MeetBot 0.1.4.