#opendaylight-meeting: tsc

Meeting started by dfarrell07 at 16:00:27 UTC (full logs).

Meeting summary

    1. Thanh (zxiiro, 16:00:49)
    2. TSC members please #info in, project reps please #project in (dfarrell07, 16:01:07)

  1. Agenda Bashing & roll call (abhijitk, 16:01:12)
    1. gzhao (gzhao, 16:01:15)
    2. abhijitk (abhijitk, 16:01:20)
    3. rovarga (rovarga_, 16:01:30)
    4. jhershbe_ (jhershbe_, 16:01:40)
    5. lori (lori, 16:01:47)
    6. jmorvay (jmorvay, 16:02:04)
    7. shague (shague, 16:02:06)
    8. shague #project netvirt serviceutils odltools ovsdb (shague, 16:02:31)
    9. Brady Johnson (bradyjohnson, 16:02:44)
    10. LuisGomez (LuisGomez, 16:02:51)
    11. jamoluhrsen (jamoluhrsen, 16:03:24)

  2. Ansible Project Proposal (abhijitk, 16:04:34)
    1. https://wiki.opendaylight.org/view/Project_Proposals:Ansible (abhijitk, 16:04:57)
    2. #project genius coe infrautils (faseelak, 16:05:16)

  3. Plan for commenting out failing CI tests (abhijitk, 16:05:57)
    1. shague will make static list of jobs that normally pass into a view in jenkins (abhijitk, 16:06:18)
    2. This action item has been completed (abhijitk, 16:06:39)

  4. ODL Parent Update (abhijitk, 16:07:25)
    1. Anil Vishnoi (vishnoianil, 16:07:26)
    2. ODL Parent 3.0.4 merged to Fluorine branch (abhijitk, 16:07:41)
    3. One issue on NetConf needs to be merged (abhijitk, 16:07:56)
    4. next step is to integrate 3.1.4 to oxygen (faseelak, 16:08:05)
    5. Above note for Fluorine was for ODL Parent 3.1.4 (abhijitk, 16:09:03)

  5. Releases (abhijitk, 16:09:29)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:09:36)
    2. rovarga_ says Neon MRI Version Bump patches should be merged asap, as it has already broken 3 times in last 9 days (faseelak, 16:12:21)
    3. shague, lori, others in the loop say we're ready to start mering (dfarrell07, 16:12:58)
    4. AGREED: We will start the merging and the vote from the PTLs will be in parallel (abhijitk, 16:14:29)
    5. shague asks what is the procedure for merging? whether someone will take responsibility of merging everything in sequence (faseelak, 16:14:36)
    6. merges need to happen in order so artifacts are published and consumed correctly (dfarrell07, 16:15:19)
    7. https://git.opendaylight.org/gerrit/#/q/topic:neon-mri+(status:open+OR+status:merged) (rovarga_, 16:15:33)
    8. zxiiro and the releng team will drive merging the neon-mri topic branch (abhijitk, 16:16:30)
    9. the odlparent version we wanted to get merged into stable/fl before fl sr1 is done, so we're good there (dfarrell07, 16:18:44)
    10. ACTION: jhershbe_ will look into the Neutron build failure mentioned by rovarga_ (abhijitk, 16:18:49)
    11. all the recent jobs for fluorine autorel are failing, but folks are looking at it, once building we can start reviewing and blessing (dfarrell07, 16:19:10)
    12. Next milestone: Neon CSIT checkpoint on Nov 2 (abhijitk, 16:19:55)
    13. https://jira.opendaylight.org/browse/CONTROLLER-1867 (rovarga_, 16:22:57)
    14. issue is consistent on Oxygen, not on Fluorine,but may happen on Fluorine too (faseelak, 16:25:11)
    15. rovarga_ has identified some solutions for the problem, and is working on it (faseelak, 16:28:11)
    16. 2 more blocker bugs, NETVIRT-1144, OPNFLWPLUG-1040 (faseelak, 16:29:02)

  6. Clustering Bugs (abhijitk, 16:31:13)
    1. jamoluhrsen going thru the various clustering bugs (abhijitk, 16:31:32)
    2. Netvirt-1460 being worked on and has some progress (abhijitk, 16:32:03)
    3. not much progress on the CONTROLLER clustering bugs, as the issues need to be reproduced with more DEBUG logs which is not yet done (faseelak, 16:32:46)
    4. OVSDB-468 & NetConf-569 need some attention (abhijitk, 16:33:05)
    5. OPENFLWPLUG-1039 needs some real attention, the bug is assigned to Arun (faseelak, 16:33:49)
    6. anil says there is a workaround available for the problem, and can be tried for netvirt (faseelak, 16:34:42)
    7. OPENFLWPLUG-1035 seems to be related to OPENFLWPLUG-1039 (faseelak, 16:35:16)

  7. Fluorine Retrospective from DDF (abhijitk, 16:41:25)
    1. ACTION: aadam to collect the action items and discuss some of them next week (abhijitk, 16:41:59)

  8. ONAP consuming a fork of DLUX (abhijitk, 16:42:43)
    1. ONAP will investigate and come back on it (abhijitk, 16:43:10)

  9. Budget (abhijitk, 16:43:18)
    1. CaseyLF had sent an email about the budget (abhijitk, 16:43:36)
    2. CaseyLF does not see any complications regarding the budget (abhijitk, 16:43:58)


Meeting ended at 17:09:34 UTC (full logs).

Action items

  1. jhershbe_ will look into the Neutron build failure mentioned by rovarga_
  2. aadam to collect the action items and discuss some of them next week


Action items, by person

  1. jhershbe_
    1. jhershbe_ will look into the Neutron build failure mentioned by rovarga_
  2. rovarga_
    1. jhershbe_ will look into the Neutron build failure mentioned by rovarga_


People present (lines said)

  1. abhijitk (32)
  2. dfarrell07 (14)
  3. faseelak (12)
  4. rovarga_ (6)
  5. odl_meetbot (5)
  6. lori (4)
  7. shague (3)
  8. zxiiro (3)
  9. bradyjohnson (3)
  10. LuisGomez (2)
  11. jmorvay (2)
  12. vishnoianil (2)
  13. jhershbe_ (2)
  14. gzhao (1)
  15. mperina (1)
  16. jamoluhrsen (1)
  17. anipbu (0)
  18. CaseyLF (0)


Generated by MeetBot 0.1.4.