#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:59:55 UTC (full logs).

Meeting summary

    1. Thanh Ha (zxiiro, 17:00:40)

  1. Agenda bashing & roll call (abhijitk, 17:01:59)
    1. abhijitk (abhijitk, 17:02:07)
    2. TSC members, please #info in (skitt, 17:02:09)
    3. Project representatives, please #project in (skitt, 17:02:16)
    4. skitt (skitt, 17:02:18)
    5. abelur (abelur, 17:02:25)
    6. jamoluhrsen (jamoluhrsen, 17:02:47)
    7. vorburger (vorburger, 17:02:49)
    8. shague (proxy via jamoluhrsen) (jamoluhrsen, 17:02:59)
    9. rovarga (rovarga, 17:03:10)
    10. anipbu (anipbu, 17:03:46)
    11. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 17:04:15)
    12. Reminder of self nominations for TSC Chair 2019 election (abhijitk, 17:05:58)
    13. Deadline for self nomination is 5pm Pacific on Friday Nov 30 (abhijitk, 17:06:27)
    14. https://wiki.opendaylight.org/view/TSC:2018_Chair_Election Remember that the self nomination period ends tomorrow at 5pm for the TSC Chair. (CaseyLF, 17:06:45)
    15. jmorvay (jmorvay, 17:07:47)
    16. Anil Vishnoi (vishnoianil, 17:08:21)

  2. MRI minor patch update (abhijitk, 17:09:27)
    1. https://git.opendaylight.org/gerrit/#/q/topic:mdsal-3.0.2+(status:open+OR+status:merged) (rovarga, 17:10:35)
    2. Yangtools & MDSAL have a combined update with bumping of revisions (abhijitk, 17:10:35)
    3. https://jira.opendaylight.org/browse/TSC-182 (rovarga, 17:12:19)
    4. rovarga would like to see this merged early next week (abhijitk, 17:14:00)

  3. Infra Issues (abhijitk, 17:14:30)
    1. abelur says that as of now the infra issues have been resolved (abhijitk, 17:15:22)
    2. abelur says that the IT team is evaluating ways for monitoring network/latency issues (abhijitk, 17:16:09)
    3. rovarga says we need some performance monitoring metrics (abhijitk, 17:19:03)
    4. CaseyLF is following up on this issue with LF IT (abhijitk, 17:25:20)
    5. https://jira.linuxfoundation.org/browse/RELENG-1215 (rovarga, 17:27:52)
    6. https://jira.linuxfoundation.org/browse/RELENG-1215 (abelur, 17:27:54)
    7. abelur would like to have the JIRA ticket updated with the latest issues (abhijitk, 17:28:05)
    8. abhijitk asked whether Vexhost already has some performance metrics available - the answer is no as per abelur (abhijitk, 17:31:31)

  4. Releases (abhijitk, 17:32:02)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 17:32:24)

  5. Docker Images (abhijitk, 17:33:16)
    1. CoE project (vorburger) asks whether we have Docker images being built? (abhijitk, 17:33:55)
    2. vorburger says the primary interest is having a docker hub (abhijitk, 17:34:29)
    3. zxiiro thinks this will likely not be a significant additional cost (abhijitk, 17:35:56)

  6. Releases (abhijitk, 17:39:09)
    1. Oxygen SR4 is almost ready (abhijitk, 17:39:37)
    2. TSC-132 Neon MRI Integration Window - closed (abhijitk, 17:43:50)
    3. TSC-181 ITM Yang Model Cleanup - asking the reporter for an update (abhijitk, 17:44:55)
    4. ACTION: Sam to look into weather time https://jira.opendaylight.org/browse/TSC-181 (aadam, 17:46:14)
    5. ACTION: Josh H. to look into weather item https://jira.opendaylight.org/browse/TSC-180 (aadam, 17:48:29)

  7. Cookies (abhijitk, 17:58:42)


Meeting ended at 17:58:48 UTC (full logs).

Action items

  1. Sam to look into weather time https://jira.opendaylight.org/browse/TSC-181
  2. Josh H. to look into weather item https://jira.opendaylight.org/browse/TSC-180


People present (lines said)

  1. abhijitk (35)
  2. rovarga (6)
  3. odl_meetbot (6)
  4. vorburger (5)
  5. skitt (5)
  6. aadam (5)
  7. jamoluhrsen (3)
  8. zxiiro (3)
  9. abelur (3)
  10. vishnoianil (2)
  11. jmorvay (2)
  12. CaseyLF (2)
  13. anipbu (1)
  14. faseelak (1)
  15. mperina (1)


Generated by MeetBot 0.1.4.