#opendaylight-meeting: tws

Meeting started by abhijitkumbhare at 18:04:03 UTC (full logs).

Meeting summary

    1. https://wiki.opendaylight.org/view/OpenDaylight_Goals_2018 OpenDaylight Goals 2018 - work in progress (abhijitkumbhare, 18:08:42)

  1. Announcement for Oxygen release (abhijitkumbhare, 18:10:11)
    1. Targeted for March 14 (abhijitkumbhare, 18:10:27)
    2. Lisa wants to have the scope of the release for the press release (abhijitkumbhare, 18:11:19)
    3. We need to provide a release date to Lisa (abhijitkumbhare, 18:16:43)
    4. ACTION: klou to collect the new features from the PTLs in a JIRA (abhijitkumbhare, 18:40:37)
    5. Deadline for info collection is Thursday TSC meeting on March 8 (abhijitkumbhare, 18:41:41)
    6. ACTION: abhijitkumbhare to look for a volunteer for updating the ODL architecture diagram slide (abhijitkumbhare, 18:44:02)


Meeting ended at 19:02:51 UTC (full logs).

Action items

  1. klou to collect the new features from the PTLs in a JIRA
  2. abhijitkumbhare to look for a volunteer for updating the ODL architecture diagram slide


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to look for a volunteer for updating the ODL architecture diagram slide


People present (lines said)

  1. abhijitkumbhare (15)
  2. odl_meetbot (4)
  3. dfarrell07 (3)
  4. bjohnson_ (2)
  5. rovarga (2)


Generated by MeetBot 0.1.4.