#opendaylight-meeting: tws

Meeting started by dfarrell07 at 17:04:16 UTC (full logs).

Meeting summary

    1. SFC-218 is done, patch is merged. need a verification and jira update (jamoluhrsen, 17:05:18)
    2. OPENFLOW-917 (packetin message deserialization): need to figure out if test failures are related to this bug or not. Seems likely that this can be moved from blocker, but also it *is* a regression. (jamoluhrsen, 17:06:54)
    3. bottom line is OPENFLOW-917 needs updates/work still (jamoluhrsen, 17:08:08)
    4. OPENFLOWPLUG-858 patch is merged in oxygen. need to get it verified and resolved. (jamoluhrsen, 17:09:22)
    5. ACTION: shague to verify OPENFLOWPLUG-858 (jamoluhrsen, 17:09:31)
    6. NETVIRT-1144 PNF failure narrowed down to just a slowness to program flows. now takes 3+ seconds instead of < 1s as before. (jamoluhrsen, 17:10:21)
    7. ACTION: LuisGomez to double check openflowplugin performance jobs to see if there is no obvious regressions in upstream CSIT jobs. If there is something in pure openflowplugin tests, we can focus there. (jamoluhrsen, 17:13:56)
    8. LuisGomez does not see any perf diff between nitro and oxy for flow programming (jamoluhrsen, 17:17:21)
    9. will need to get more details from Kiran to figure out what to do next (jamoluhrsen, 17:20:18)
    10. NETVIRT-1134 has a patch under review. CSIT was broken last night/this morning, but once we get gates passing and we should be able to merge the patch. (jamoluhrsen, 17:20:52)
    11. NETVIRT-512 is likely an OpenStack bug in recent releases. (jamoluhrsen, 17:23:26)
    12. ACTION: jamoluhrsen to update NETVIRT-512 with status if it's a blocker and/or only openstack releated (jamoluhrsen, 17:23:49)
    13. NETVIRT-430 has patches across 3 projects (ofp, netvirt, genius) that need to go in together. we probably need a multipatch job to run so we can test the gates (jamoluhrsen, 17:24:43)
    14. ACTION: shague and/or jamoluhrsen to make a multipatch job for NETVIRT-430 and run gates (jamoluhrsen, 17:25:10)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. shague to verify OPENFLOWPLUG-858
  2. LuisGomez to double check openflowplugin performance jobs to see if there is no obvious regressions in upstream CSIT jobs. If there is something in pure openflowplugin tests, we can focus there.
  3. jamoluhrsen to update NETVIRT-512 with status if it's a blocker and/or only openstack releated
  4. shague and/or jamoluhrsen to make a multipatch job for NETVIRT-430 and run gates


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to update NETVIRT-512 with status if it's a blocker and/or only openstack releated
    2. shague and/or jamoluhrsen to make a multipatch job for NETVIRT-430 and run gates
  2. UNASSIGNED
    1. shague to verify OPENFLOWPLUG-858
    2. LuisGomez to double check openflowplugin performance jobs to see if there is no obvious regressions in upstream CSIT jobs. If there is something in pure openflowplugin tests, we can focus there.


People present (lines said)

  1. jamoluhrsen (15)
  2. odl_meetbot (5)
  3. rgoulding (2)
  4. dfarrell07 (2)
  5. bjohnson_ (2)
  6. zxiiro (1)
  7. CaseyODL (0)


Generated by MeetBot 0.1.4.