#opendaylight-meeting: tws

Meeting started by dfarrell07 at 17:02:19 UTC (full logs).

Meeting summary

    1. sprint person talking about their usage of ODL (dfarrell07, 17:07:39)
    2. detailed breakdown of their architecture (dfarrell07, 17:11:40)
    3. they are using lots and lots custom components, parts of ODL, but not really something like what we ship upstream (dfarrell07, 17:20:45)
    4. basically they want help with perf optimization of the parts of ODL they are using (dfarrell07, 17:35:25)
    5. fairly happy with the perf numbers they are getting, they work for the usecase, but want lower CPU footprint (dfarrell07, 17:35:42)
    6. dfarrell07 says this is parallel to efforts that have happened in the past - some specific usecase needs perf help, answer is to come work with upstream/vendor exports directly (dfarrell07, 17:36:48)
    7. ACTION: dfarrell07 to connect sprint guy with right perf people, start discussion about helping optimize their usecase (dfarrell07, 17:37:17)
    8. ACTION: CaseyLF to connect dfarrell07 with sprint person (dfarrell07, 17:37:59)


Meeting ended at 17:38:01 UTC (full logs).

Action items

  1. dfarrell07 to connect sprint guy with right perf people, start discussion about helping optimize their usecase
  2. CaseyLF to connect dfarrell07 with sprint person


Action items, by person

  1. CaseyLF
    1. CaseyLF to connect dfarrell07 with sprint person
  2. dfarrell07
    1. dfarrell07 to connect sprint guy with right perf people, start discussion about helping optimize their usecase
    2. CaseyLF to connect dfarrell07 with sprint person


People present (lines said)

  1. dfarrell07 (12)
  2. odl_meetbot (5)
  3. CaseyLF (2)
  4. jamoluhrsen (1)
  5. abhijitkumbhare (1)
  6. rovarga (0)
  7. shague (0)
  8. pantelis (0)
  9. anipbu (0)
  10. lori (0)
  11. zxiiro (0)
  12. vishnoianil (0)


Generated by MeetBot 0.1.4.