#opendaylight-meeting: Kernel Projects' Call

Meeting started by rovarga_ at 16:05:39 UTC (full logs).

Meeting summary

  1. Agenda (rovarga_, 16:09:08)
    1. Sodium Code Freeze on 08/01/2019 (rovarga_, 16:10:28)

  2. Sodium Code Freeze vs. RESTCONF action support (rovarga_, 16:16:27)
    1. we should strive to get as much in as possible and evaluate the remainder of changes if we can't get these in by code freeze (rovarga_, 16:16:53)
    2. there is an option to backport stuff to stable/sodium after the branch is cut, but the changes need to be very safe (rovarga_, 16:17:16)
    3. i.e. we do not want to introduce regressions, as we'll get screamed at (rovarga_, 16:17:31)

  3. Action vs. Choice node (rovarga_, 16:17:46)
    1. Ajay is hitting an issue looking up an action within choice { container { action {} } } construct (rovarga_, 16:18:18)
    2. no immediate idea how to get this working, Ajay will follow up with an email (rovarga_, 16:18:33)

  4. BGPCEP-876 (rovarga_, 16:28:00)
    1. looks like the play.py change is not helping and that infra is struggling (rovarga_, 16:28:15)
    2. we have instability (i.e. on/off success) on stable/fluorine (rovarga_, 16:28:34)
    3. CONTROLLER-1906 (rovarga_, 16:29:10)
    4. https://jira.opendaylight.org/browse/CONTROLLER-1906 (rovarga_, 16:29:12)
    5. seems it started happening when the fix for actions went in (rovarga_, 16:29:50)
    6. https://git.opendaylight.org/gerrit/c/controller/+/83212 (rovarga_, 16:34:37)
    7. ACTION: LuisGomez to test the revert above (rovarga_, 16:34:52)
    8. we'll see what the revert does and take it from there (rovarga_, 16:37:51)
    9. BGPCEP-872 should be resolved (rovarga_, 16:38:08)
    10. https://jenkins.opendaylight.org/releng/view/controller/job/controller-csit-3node-clustering-ask-all-sodium/ (LuisGomez, 16:40:10)
    11. looks like CONTROLLER-1906 (rovarga_, 16:43:17)


Meeting ended at 16:49:29 UTC (full logs).

Action items

  1. LuisGomez to test the revert above


Action items, by person

  1. LuisGomez
    1. LuisGomez to test the revert above


People present (lines said)

  1. rovarga_ (23)
  2. odl_meetbot (3)
  3. LuisGomez (2)


Generated by MeetBot 0.1.4.