#opendaylight-meeting: Kernel Projects Call

Meeting started by rovarga at 16:05:43 UTC (full logs).

Meeting summary

  1. Agenda bashing (rovarga, 16:07:13)
  2. YANGTOOLS-974 (rovarga, 16:10:32)
    1. it seems someone is turning anyxml into a container (rovarga, 16:10:47)
    2. ACTION: Bala to provide logs (rovarga, 16:11:06)

  3. Sodium MRI update (rovarga, 16:11:20)
    1. odlparent-5.0.0 released on Saturday (rovarga, 16:11:35)
    2. ACTION: rovarga to send out a release announcement (rovarga, 16:11:50)
    3. yangtools-3.0.0 has odlparent-5.0.0 integrated (rovarga, 16:12:28)
    4. there's 4 more issues before we can release yangtools-3.0.0 (rovarga, 16:12:45)
    5. preliminary integration with mdsal-4.0.0 looks okay and is pretty much done (rovarga, 16:13:10)
    6. YANGTOOLS-929 may need to be postponed to yangtools-4.0.0 (rovarga, 16:13:50)
    7. mdsal-4.0.0 rampdown looks okay, we 3 issues in review and 5 more to do (rovarga, 16:14:27)
    8. out of the 5 todos we may cut 3 down, we'll see how next two weeks pan out (rovarga, 16:15:17)
    9. infrautils patch is ready, just failing distribution-check (rovarga, 16:16:23)
    10. https://git.opendaylight.org/gerrit/#/q/topic:sodium-mri+(status:open+OR+status:merged) (rovarga, 16:16:27)
    11. controller integration patch is around 70% done, just needs some yangtools-related adjustments (rovarga, 16:16:58)
    12. there will be slight breakage from mdsal to Binding Aware projects, which is the change of 'type empty' mapping (rovarga, 16:17:34)
    13. the fallout should be minimal (rovarga, 16:17:40)
    14. all the best to Jakub Morvay :) (rovarga, 16:19:23)


Meeting ended at 16:19:26 UTC (full logs).

Action items

  1. Bala to provide logs
  2. rovarga to send out a release announcement


Action items, by person

  1. rovarga
    1. rovarga to send out a release announcement


People present (lines said)

  1. rovarga (24)
  2. odl_meetbot (4)


Generated by MeetBot 0.1.4.