#opendaylight-meeting: Kernel Projects Call

Meeting started by rovarga at 16:04:03 UTC (full logs).

Meeting summary

  1. Agenda (rovarga, 16:06:04)
    1. Luis has a couple of new bugs (rovarga, 16:06:30)

  2. bugs (rovarga, 16:07:00)
    1. https://jira.opendaylight.org/browse/CONTROLLER-1895 (rovarga, 16:07:25)
    2. DTCLs are getting lost with tell-based protocol (rovarga, 16:07:37)
    3. we need more info, as to what the incoming DTCLs are (rovarga, 16:12:31)
    4. OFP logging could use some improvement (rovarga, 16:12:42)
    5. ACTION: LuisGomez to talk to Anil (rovarga, 16:12:50)
    6. ACTION: rovarga to update the issue with CDS-side logs (rovarga, 16:13:29)
    7. https://jira.opendaylight.org/browse/BGPCEP-873 (rovarga, 16:13:49)
    8. https://git.opendaylight.org/gerrit/81929 <-- reworks activation (rovarga, 16:14:55)
    9. https://jenkins.opendaylight.org/releng/view/bgpcep/job/bgpcep-csit-1node-userfeatures-all-fluorine/408/ seems to be the start of unstable-always series (rovarga, 16:16:11)
    10. it seems to be the culprit: (rovarga, 16:17:12)
    11. https://git.opendaylight.org/gerrit/#/q/status:merged+project:bgpcep+branch:stable/fluorine (rovarga, 16:17:15)
    12. https://git.opendaylight.org/gerrit/#/c/81514/ (rovarga, 16:18:00)
    13. LuisGomez will try reverting c#81929 (rovarga, 16:21:50)
    14. revert patch: https://git.opendaylight.org/gerrit/#/c/82197/ (LuisGomez, 16:23:41)
    15. I will look at the patch CSIT and update the ticket (LuisGomez, 16:24:11)

  3. hack ssession on odlparent-3.1.7/sfc (rovarga, 16:32:52)
    1. last https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-fluorine/ went through (fast build) (rovarga, 16:36:18)
    2. the run before that is the same thing with UTs, tracking odlparent-4.0.8-SNAPSHOT as it's on 4.0.x (rovarga, 16:36:42)
    3. we'll take it offline (rovarga, 16:36:51)

  4. actions for remoterpc-connector (rovarga, 16:38:22)
    1. DOMRpcRegistrationImpl is a useless interface, hence it should be eradicated from implementations :) ObjectRegistration is sufficient to fill the exact same need (rovarga, 16:46:51)
    2. hence action-side interfaces are not using it anymore (rovarga, 16:47:05)
    3. we need to provide a DefaultDOMActionResult class, which is a dead ringer for DefaultDOMRpcResult (rovarga, 16:47:49)
    4. please push patches :) (rovarga, 16:52:56)


Meeting ended at 16:53:55 UTC (full logs).

Action items

  1. LuisGomez to talk to Anil
  2. rovarga to update the issue with CDS-side logs


Action items, by person

  1. LuisGomez
    1. LuisGomez to talk to Anil
  2. rovarga
    1. rovarga to update the issue with CDS-side logs


People present (lines said)

  1. rovarga (27)
  2. odl_meetbot (3)
  3. LuisGomez (3)


Generated by MeetBot 0.1.4.