#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:00:19 UTC (full logs).

Meeting summary

    1. abelur (abelur, 16:02:24)
    2. danieldelarosa (danieldelarosa, 16:02:31)

  1. Agenda Bashing and Roll Call (abhijitk, 16:02:42)
    1. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:02:50)
    2. skitt (skitt, 16:03:31)
    3. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx (abhijitk, 16:04:51)
    4. abhijitk (abhijitk, 16:05:01)
    5. LuisGomez (LuisGomez, 16:05:52)
    6. premsankar (premsankar, 16:05:59)
    7. Thanh (zxiiro, 16:06:01)
    8. jamoluhrsen (jamoluhrsen, 16:06:09)
    9. rovarga (rovarga, 16:06:37)

  2. Releases (abhijitk, 16:07:01)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:07:19)
    2. Magnesium MRI - 3 days behind on merging patches in the dependent projects (abhijitk, 16:08:16)
    3. rovarga will merge the patches so that the release can be broken and issues can be identified faster (abhijitk, 16:11:42)
    4. AGREED: the Magnesium MRI patches can be started to merge (abhijitk, 16:13:06)
    5. ACTION: danieldelarosa to send out email for release plans on the release mailing list (abhijitk, 16:17:34)
    6. https://jira.linuxfoundation.org/servicedesk/customer/portal/2/IT-17891 <- supercommitter ticket (rovarga, 16:18:04)
    7. the patches are being merged right now (rovarga, 16:21:53)
    8. ACTION: danieldelarosa to check with projects which are changing the status from self managed to managed so we can have a TSC review on the next call (abhijitk, 16:31:11)

  3. TSC elections (abhijitk, 16:31:30)
    1. As the language of the election process is updated, the TSC should vote and then update this page: https://wiki.lfnetworking.org/x/XwIiAQ (CaseyLF, 16:32:28)
    2. The format of having TSC composition to be solely committer-at-large seats was approved by the TSC vote (abhijitk, 16:33:01)
    3. When we are decided. The Election process will take place here: https://wiki.lfnetworking.org/x/UYBrAQ (CaseyLF, 16:33:06)
    4. Bitergia https://opendaylight.biterg.io (zxiiro, 16:43:01)
    5. ACTION: abhijitk to start an email vote on company limits and the number of seats (abhijitk, 16:53:05)


Meeting ended at 17:06:28 UTC (full logs).

Action items

  1. danieldelarosa to send out email for release plans on the release mailing list
  2. danieldelarosa to check with projects which are changing the status from self managed to managed so we can have a TSC review on the next call
  3. abhijitk to start an email vote on company limits and the number of seats


Action items, by person

  1. abhijitk
    1. abhijitk to start an email vote on company limits and the number of seats
  2. danieldelarosa
    1. danieldelarosa to send out email for release plans on the release mailing list
    2. danieldelarosa to check with projects which are changing the status from self managed to managed so we can have a TSC review on the next call


People present (lines said)

  1. abhijitk (15)
  2. skitt (11)
  3. rovarga (8)
  4. abelur (4)
  5. odl_meetbot (3)
  6. jamoluhrsen (3)
  7. zxiiro (3)
  8. CaseyLF (2)
  9. danieldelarosa (1)
  10. LuisGomez (1)
  11. premsankar (1)


Generated by MeetBot 0.1.4.