#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:46:36 UTC (full logs).

Meeting summary

  1. TSC Vote for Sodium SR1 (abhijitk, 16:46:55)
    1. https://jenkins.opendaylight.org/releng/view/autorelease/job/integration-distribution-test-sodium/366/ (danieldelarosa, 16:47:44)
    2. https://docs.google.com/spreadsheets/d/1CN-ACdIekRKMYRIuREIRALl6S8az7quAcQlRb3KeMJ8/edit?pli=1#gid=1864238939 (danieldelarosa, 16:48:13)
    3. VOTE: Voted on "Does the TSC approve the build 366 to be the Sodium SR1?" Results are (abhijitk, 16:48:22)
    4. Sodium Sr1 AR build: https://jenkins.opendaylight.org/releng/job/autorelease-release-sodium-mvn35-openjdk8/226 (abelur, 16:49:15)
    5. VOTE: Voted on "Does the TSC approve the build 366 to be the Sodium SR1?" Results are, 0: 1, +1: 6 (abhijitk, 16:51:21)
    6. ACTION: abhijitk to move the vote to over the email (abhijitk, 16:52:32)
    7. the vote was subject to the issues in https://docs.google.com/spreadsheets/d/1CN-ACdIekRKMYRIuREIRALl6S8az7quAcQlRb3KeMJ8/edit?pli=1#gid=1864238939 (abhijitk, 17:03:35)


Meeting ended at 17:03:49 UTC (full logs).

Action items

  1. abhijitk to move the vote to over the email


Action items, by person

  1. abhijitk
    1. abhijitk to move the vote to over the email


People present (lines said)

  1. odl_meetbot (11)
  2. abhijitk (10)
  3. rovarga (2)
  4. danieldelarosa (2)
  5. abelur (2)
  6. LuisGomez (1)
  7. premsankar (1)
  8. jamoluhrsen (1)
  9. zxiiro (1)


Generated by MeetBot 0.1.4.