#opendaylight-netvirt: NetVirt Weekly 06/27/17

Meeting started by vthapar at 15:00:29 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (vthapar, 15:00:53)
    1. Vishal (vthapar, 15:01:02)
    2. viveknarasimhan (viveknarasimhan, 15:03:00)
    3. daya_k (daya_k, 15:04:05)
    4. Aswin Suryanarayanan (aswinsuryan, 15:04:06)

  2. action items from previous meeting (vthapar, 15:05:30)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_meeting/opendaylight-netvirt-netvirt_weekly_meeting.2017-06-20-15.01.html (vthapar, 15:05:41)

  3. Karaf4 migration (vthapar, 15:07:44)
    1. ACTION: vishal to cross-check with anil and others to see if one bug patch is sufficient to address the integration build for netvirt (viveknarasimhan, 15:10:24)
    2. waiting on offset0 to be enabled in integration/distribution (vthapar, 15:10:36)

  4. Carbon SR1 readiness (vthapar, 15:12:05)
    1. http://docs.opendaylight.org/en/stable-carbon/submodules/netvirt/docs/openstack-guide/openstack-with-netvirt.html#installing-openstack-and-opendaylight-using-devstack (gvrangan, 15:29:12)

  5. open mic (vthapar, 15:36:18)
    1. matt welch shared status on scale testing (vthapar, 15:37:05)
    2. https://github.com/intel-odl/socets (mattw4, 15:42:02)
    3. https://github.com/intel-odl/socets ansible deployment code (vthapar, 15:43:05)
    4. https://github.com/matt-welch/docker-devstack containers and bash to build and start them (vthapar, 15:43:27)

  6. cookies (vthapar, 15:50:41)


Meeting ended at 15:50:46 UTC (full logs).

Action items

  1. vishal to cross-check with anil and others to see if one bug patch is sufficient to address the integration build for netvirt


People present (lines said)

  1. vthapar (18)
  2. gvrangan (4)
  3. odl_meetbot (4)
  4. mattw4 (3)
  5. viveknarasimhan (2)
  6. daya_k (1)
  7. aswinsuryan (1)
  8. vishnoianil (0)


Generated by MeetBot 0.1.4.