#opendaylight-netvirt: NetVirt Weekly 07/11/17

Meeting started by shague at 15:01:29 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:43)
    1. vpickard (vpickard, 15:01:47)
    2. skitt (skitt, 15:01:50)
    3. Vishal (vthapar, 15:01:51)
    4. https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_2017_07_04/opendaylight-netvirt-netvirt_weekly_2017_07_04.2017-07-04-15.00.html (shague, 15:02:07)
    5. Aswin Suryanarayanan (aswinsuryan, 15:03:09)
    6. Janki Chhatbar (janki, 15:04:58)

  2. odlparent 2.0.2 patches (shague, 15:05:29)
    1. genius patches passed so can merge, need to look at netvirt and then merge (shague, 15:05:48)
    2. odl-netvirt-sfc feature is not in dstro (shague, 15:08:03)

  3. carbon sr1 (shague, 15:08:56)
    1. openflowplugin has a blocker bug holding up release (shague, 15:10:11)
    2. ipv6 with learn has problem (shague, 15:11:35)
    3. also needed for non-conntrack (shague, 15:11:47)
    4. agreed this is not a blocker bug (shague, 15:12:48)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=8729 ipv6 bug (shague, 15:13:54)

  4. release planning (shague, 15:22:27)
    1. hitless resync (shague, 15:24:53)
    2. openflowplugin has work to add support (shague, 15:25:06)
    3. there might be impacts in netvirt (shague, 15:26:10)
    4. api freeze is also 7/14/17 (shague, 15:33:40)
    5. are there any changes needed for the dhcp feature? vivek mentions there might be a new config needed (shague, 15:34:13)

  5. csit exception bugs (shague, 15:41:11)
    1. bug-7826 cna be looked at this week (shague, 15:41:39)
    2. bug-7830 mroe difficult and will need time (shague, 15:41:54)
    3. vivek and tema has plan to remove tempest cleanup to help with troubleshooting tempest failures (shague, 15:46:36)

  6. specs (shague, 15:48:40)
    1. do we need a spec for fib refactoring (shague, 15:49:25)
    2. need to update pipelin doc for any pipeline changes (shague, 15:51:34)

  7. NEC bugs on new netvirt (shague, 15:54:27)
    1. https://git.opendaylight.org/gerrit/59924 (vthapar, 15:55:08)
    2. venkat to list any bugs (shague, 15:55:14)
    3. viveknarasimhan (viveknarasimhan, 15:55:47)
    4. csit should capture performance data (shague, 15:58:38)
    5. vthapar to provide an overview of the perf testing framework at later meeting (shague, 16:00:48)
    6. ACTION: shague to triage infos to be actions (shague, 16:03:09)


Meeting ended at 16:03:23 UTC (full logs).

Action items

  1. shague to triage infos to be actions


Action items, by person

  1. shague
    1. shague to triage infos to be actions


People present (lines said)

  1. shague (31)
  2. vthapar (3)
  3. odl_meetbot (3)
  4. vpickard (1)
  5. viveknarasimhan (1)
  6. skitt (1)
  7. aswinsuryan (1)
  8. janki (1)


Generated by MeetBot 0.1.4.