#opendaylight-netvirt: NetVirt Weekly 07/25/17

Meeting started by shague at 15:01:33 UTC (full logs).

Meeting summary

    1. vpickard (vpickard, 15:01:44)

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:53)
    1. Sridhar Gaddam (sridharg, 15:02:00)
    2. Vishal (vthapar, 15:02:05)
    3. skitt (skitt, 15:02:40)
    4. viveknarasimhan (viveknarasimhan, 15:02:52)

  2. Review existing action items (shague, 15:02:59)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_07_18_17/opendaylight-netvirt-netvirt_weekly_07_18_17.2017-07-18-14.59.html (shague, 15:03:11)
    2. Janki Chhatbar (janki, 15:05:43)
    3. vthapr still looking if changes are needed for dhcp config (shague, 15:06:40)

  3. vthapr still looking if changes are needed for dhcp config (shague, 15:06:46)
    1. push to oxygen (shague, 15:07:02)
    2. Aswin Suryanarayanan (aswinsuryan, 15:07:23)

  4. anil to track eos deprecation and two css bugs (shague, 15:07:31)
    1. vishnoianil to followup with Robert. confusions about which api is deprecated (shague, 15:08:33)
    2. ACTION: vishnoianil to followup with Robert. confusions about which api is deprecated (shague, 15:08:41)

  5. [DONE] jamoluhrsen to look at enabling tests [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2017-July/005087.html) (shague, 15:09:42)
    1. aswinsuryan totalkw ith jamoluhrsen about enabling all tests (shague, 15:09:55)

  6. l2gw csit issues (shague, 15:11:13)
    1. venkat pushed initial fix, but still issues with tunnels (shague, 15:11:32)
    2. ACTION: vpickard to followup with venkat on more config (shague, 15:12:01)

  7. Allow new features in Nitrogen SR's since the release was shortened for karaf4? (shague, 15:12:39)
    1. pike will be release to test against nitrogen and oxygen for 3-4 months (shague, 15:17:21)
    2. nothing new planned for nitrogen (shague, 15:17:29)
    3. pike does have features to integrate with (shague, 15:17:43)
    4. no new features identified for nitrogen yet (shague, 15:17:57)

  8. finalize upstream support combinations (shague, 15:21:53)
  9. bug 8859 (shague, 15:45:28)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=8859 (shague, 15:45:31)
    2. still under investigation (shague, 15:45:57)

  10. csit exceptions (shague, 15:50:04)
  11. https://bugs.opendaylight.org/show_bug.cgi?id=8683 (shague, 15:50:42)
    1. redesign to remove need for idmanager (shague, 15:51:01)
    2. bug fix for carbon and nitrogen (shague, 15:52:28)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=8838#c2 (aswinsuryan, 16:03:54)
    4. tempest clean up (viveknarasimhan, 16:04:18)

  12. tempest clean up (shague, 16:04:41)
    1. jamoluhrsen's patches using pdb breakpoints (shague, 16:05:32)
    2. viveknarasimhan concerns baout how to continue test (shague, 16:06:03)

  13. mdsal enhancements (shague, 16:08:03)
    1. mdsal patches have been merged. requires changes in netvirt to use them (shague, 16:09:16)
    2. Bug 5280 (vthapar, 16:09:31)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=5280 (viveknarasimhan, 16:09:45)
    4. need to update csit to test against it (shague, 16:10:43)
    5. we can see many BUG 5280 Commit reviews when going into link https://git.opendaylight.org/gerrit/#/c/49263/ (viveknarasimhan, 16:11:00)
    6. https://lists.opendaylight.org/pipermail/netvirt-dev/2017-July/005082.html mail thread starte by muthu (vthapar, 16:11:11)


Meeting ended at 16:13:16 UTC (full logs).

Action items

  1. vishnoianil to followup with Robert. confusions about which api is deprecated
  2. vpickard to followup with venkat on more config


Action items, by person

  1. vpickard
    1. vpickard to followup with venkat on more config


People present (lines said)

  1. shague (37)
  2. viveknarasimhan (4)
  3. vthapar (3)
  4. odl_meetbot (3)
  5. aswinsuryan (2)
  6. gvrangan_ (2)
  7. vpickard (1)
  8. sridharg (1)
  9. skitt (1)
  10. jamoluhrsen (1)
  11. janki (1)


Generated by MeetBot 0.1.4.