#opendaylight-netvirt: NetVirt Weekly 09/12/17

Meeting started by shague at 15:03:02 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:03:14)
  2. Review existing action items (shague, 15:03:15)
    1. viveknarasimhan (viveknarasimhan, 15:04:05)

  3. jamoluhrsen to add releng job so that logs remain for tell-based (shague, 15:04:07)
    1. Aswin (aswin__, 15:04:10)
    2. jamoluhrsen (jamoluhrsen, 15:05:45)
    3. difficult to add to a releng job, so prefer to justuse sandbox (shague, 15:05:51)
    4. ACTION: jamoluhrsen to push a sandbox job (shague, 15:07:04)

  4. vishal to review patch - josh's patch-port patch [62347](https://git.opendaylight.org/gerrit/62347) (shague, 15:07:22)
    1. vishal or faseela should signoff on patch (shague, 15:08:25)

  5. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - release review finished (shague, 15:09:39)
    1. release review has been finished (shague, 15:09:51)
    2. another respin will be done (shague, 15:09:59)
    3. e/// testing with nitrogen for ipv6 tests (shague, 15:11:00)
    4. used rc2 and rc3 (shague, 15:11:07)
    5. bugs found, but not blockers (shague, 15:11:30)
    6. Sridhar Gaddam (sridharg, 15:12:01)
    7. Bug 9138 - FIB entries not showing all IP's with dualstack VM IP's Bug 9139 - Associating more than one router with VPN is not working Bug 9140 - data path stopped working with few VM's when multiple time VM deleted and created again. OLD BUGS: Bug 9121 - MPLSoGRE tunnel support not there with latest RC2 nitrogen build Bug 9109 - IPV6 address should be removed automatically when router interface deleted Bug 9 (shague, 15:12:24)
    8. ACTION: viveknarasimhan to triage and identify blockers - needs to be asap (shague, 15:13:17)

  6. [9013](https://bugs.opendaylight.org/show_bug.cgi?id=9013): related warning still in patch [62399](https://git.opendaylight.org/gerrit/62399) - do we want to crete another bug or keep with 9013? (shague, 15:18:14)
    1. 9013 original issue was fixed but new exceptions are present (shague, 15:18:33)
    2. ACTION: shague open new bug (shague, 15:18:51)
    3. close 9013 (shague, 15:19:01)

  7. [7380](https://bugs.opendaylight.org/show_bug.cgi?id=7380) - under review [63037](https://git.opendaylight.org/gerrit/#/c/63037/), unrelated excpetion was present and looks to be fixed by [62186](https://git.opendaylight.org/gerrit/62186) - rerunning csit to see if all fixed and then merge (shague, 15:19:26)
    1. chetan: 62492 fixes issue to ensure rules are programmed when on same dpn (shague, 15:22:02)
    2. chetan: tunnel required when two different dpn's, which should be the case (shague, 15:22:50)

  8. https://bugs.opendaylight.org/show_bug.cgi?id=9074 (shague, 15:23:09)
    1. chetan to add debug patch (shague, 15:23:32)
    2. shague to review viveknarasimhan's patch that is failing the UT (shague, 15:26:45)

  9. [7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - no progress (shague, 15:27:55)
    1. ACTION: kiran to check with swati (shague, 15:29:06)

  10. [7830](https://bugs.opendaylight.org/show_bug.cgi?id=7830) - no progress, difficult to debug (shague, 15:29:46)
    1. no progress, try to loko next week (shague, 15:29:56)
    2. no progress, try to look next week (shague, 15:30:00)

  11. https://bugs.opendaylight.org/show_bug.cgi?id=8953 (shague, 15:30:33)
    1. kiran pushed patch but doesn't fix issues (shague, 15:31:00)
    2. kiran to push new patches (shague, 15:31:06)

  12. [8860](https://bugs.opendaylight.org/show_bug.cgi?id=8860) [62369](https://git.opendaylight.org/gerrit/#/c/62369/) was merged, but vivek mentions abhinav will have another patch (shague, 15:31:50)
    1. abhinav to push another patch to fix (shague, 15:32:07)

  13. transaction handling (shague, 15:33:44)
    1. skitt looking into transactions in netvirt and genius (shague, 15:34:22)
    2. https://git.opendaylight.org/gerrit/63023 (skitt, 15:38:08)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=9105 (shague, 15:38:20)
    4. ACTION: skitt send email to netvirt-dev with thoughts (shague, 15:40:26)


Meeting ended at 15:42:33 UTC (full logs).

Action items

  1. jamoluhrsen to push a sandbox job
  2. viveknarasimhan to triage and identify blockers - needs to be asap
  3. shague open new bug
  4. kiran to check with swati
  5. skitt send email to netvirt-dev with thoughts


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to push a sandbox job
  2. shague
    1. shague open new bug
  3. skitt
    1. skitt send email to netvirt-dev with thoughts
  4. viveknarasimhan
    1. viveknarasimhan to triage and identify blockers - needs to be asap


People present (lines said)

  1. shague (42)
  2. odl_meetbot (3)
  3. viveknarasimhan (2)
  4. sridharg (1)
  5. skitt (1)
  6. aswin__ (1)
  7. jamoluhrsen (1)


Generated by MeetBot 0.1.4.