#opendaylight-netvirt: NetVirt Weekly 09/2617

Meeting started by shague at 15:03:23 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 15:03:28)

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:03:33)
    1. Hanamantagoud (Hanamantagoud, 15:03:35)

  2. [Review previous minutes actions](http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_09_19_17/opendaylight-netvirt-netvirt_weekly_09_19_17.2017-09-19-15.02.html) - all done (shague, 15:03:56)
    1. Vishal (vthapar, 15:04:20)
    2. jhershbe (jhershbe, 15:04:20)
    3. Aswin (aswins, 15:04:49)

  3. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - just waiting on project signoff's (shague, 15:05:41)
    1. viveknarasimhan (viveknarasimhan, 15:05:46)
    2. Vic (vpickard, 15:07:50)

  4. prioritize [csit:exception](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=81703) [sporadic failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=82353) (shague, 15:08:20)
  5. [bug-7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - openflowplugin patch was abandoned (shague, 15:10:56)
    1. ask Sunil about the new patch (shague, 15:12:20)
    2. ACTION: shague, viveknarasimhan to send email followup to openflowplugin to get update (shague, 15:14:17)

  6. [8953](https://bugs.opendaylight.org/show_bug.cgi?id=8953) - resolved this morning (shague, 15:16:22)
  7. [bug-9180](https://bugs.opendaylight.org/show_bug.cgi?id=9180) - [63488](https://git.opendaylight.org/gerrit/#/c/63488/) - comments form Vivek (shague, 15:16:38)
    1. chetan to push a revised patch to cover Vivek's comments (shague, 15:17:24)
    2. Andre Fredette (afredette, 15:17:34)
    3. can ooo test be ran independent of the csit. difficult to debug tempest runs (shague, 15:19:59)

  8. ooo testing (shague, 15:20:36)
    1. can ooo test be ran independent of the csit. difficult to debug tempest runs (shague, 15:20:37)
    2. ooo adds vtep to br-ex - does that cause issues (shague, 15:23:40)
    3. ACTION: shague work with trozet to enable tempest debugging (shague, 15:25:27)
    4. viveknarasimhan notes pnf code paths are being activated (shague, 15:26:48)
    5. viveknarasimhan aswin external subnets should not be automatically looked at for pnfs (shague, 15:30:39)

  9. [bug-9181](https://bugs.opendaylight.org/show_bug.cgi?id=9181) - maybe Hana has patches for this: [63490](https://git.opendaylight.org/gerrit/63490) - does this also cover 9182 (shague, 15:31:07)
    1. https://git.opendaylight.org/gerrit/#/c/63490/ is second half of 9181 (shague, 15:33:08)
    2. relies on 9180 fix first (shague, 15:33:35)

  10. [bug-9209](https://bugs.opendaylight.org/show_bug.cgi?id=9209) - new bug, using null dpn (shague, 15:34:16)
    1. need to investigate (shague, 15:35:08)
    2. viveknarasimhan the 10.10.10.250 shoud not be processed as it is the gateway (shague, 15:37:26)

  11. FlowIds and upgrades [63015](https://git.opendaylight.org/gerrit/#/c/63015/), create new spec? Do we care on upgrades? (shague, 15:38:33)
    1. do flowRefs matter during upgrades? (shague, 15:40:23)
    2. daya vthapar should not be an issue as all flows are removed and replayed (shague, 15:41:16)
    3. ACTION: venkat to doublecheck with kaoru to see if this works also (shague, 15:44:15)
    4. good to create spec for SR1 (shague, 15:44:49)

  12. DDF Topics (shague, 15:45:33)
    1. add topics to wiki (shague, 15:46:17)
    2. topic for csit (shague, 15:46:30)
    3. create basic slides to show agenda (shague, 15:47:38)
    4. topic for writing csit tests (shague, 15:48:21)
    5. topic for branching (shague, 15:51:08)
    6. HELP: evryone reply to mailer with topics (shague, 15:54:02)
    7. ACTION: shague start mail on list asking for ddf topics (shague, 15:54:57)


Meeting ended at 15:55:03 UTC (full logs).

Action items

  1. shague, viveknarasimhan to send email followup to openflowplugin to get update
  2. shague work with trozet to enable tempest debugging
  3. venkat to doublecheck with kaoru to see if this works also
  4. shague start mail on list asking for ddf topics


Action items, by person

  1. shague
    1. shague, viveknarasimhan to send email followup to openflowplugin to get update
    2. shague work with trozet to enable tempest debugging
    3. shague start mail on list asking for ddf topics
  2. viveknarasimhan
    1. shague, viveknarasimhan to send email followup to openflowplugin to get update


People present (lines said)

  1. shague (38)
  2. viveknarasimhan (3)
  3. odl_meetbot (3)
  4. vpickard (1)
  5. vthapar (1)
  6. jhershbe (1)
  7. Hanamantagoud (1)
  8. jamoluhrsen (1)
  9. aswins (1)
  10. afredette (1)


Generated by MeetBot 0.1.4.