#opendaylight-netvirt: NetVirt Weekly 10/17/17

Meeting started by shague at 15:01:28 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:59)
  2. Review existing action items (shague, 15:02:00)
    1. Janki Chhatbar (janki, 15:02:41)

  3. [Review previous minutes](http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_10_03_17/opendaylight-netvirt-netvirt_weekly_10_03_17.2017-10-03-15.01.html) (shague, 15:02:49)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_10_03_17/opendaylight-netvirt-netvirt_weekly_10_03_17.2017-10-03-15.01.html (shague, 15:03:01)
    2. Aswin (aswin__, 15:03:05)
    3. Vishal (vthapar, 15:03:16)
    4. Sridhar Gaddam (sridharg, 15:03:17)
    5. Hanamantagoud (Hanamantagoud, 15:03:29)

  4. [WIP] vivek, Hanamantagoud start thread with Sridhar on possible issues with Ipv6 and clustering (shague, 15:03:34)
    1. Hanamantagoud talked with Sridhar in IPv6 call (shague, 15:05:40)
    2. new meeting will be setup to cover task (shague, 15:06:09)
    3. sridharg mentions patch is needed for carbon (shague, 15:06:55)
    4. ACTION: shiva add bug if needed (shague, 15:08:08)
    5. Andre Fredette (afredette, 15:08:25)
    6. bug reported for carbon for the ipv6 changes needed (shague, 15:08:42)

  5. https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr2 is released! (shague, 15:08:54)
  6. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - Next milestone is SR1, assume it is 4 weeks out, so end of October (shague, 15:09:53)
    1. Josh (jhershbe, 15:09:54)
    2. single router patches trying to get in for sr1 (shague, 15:11:04)
    3. then look at adding dualstack, likely not for sr1 (shague, 15:11:52)
    4. phillipe doublechecking csit runs to not introduce new exceptions (shague, 15:12:48)
    5. sridharg also reviewing dualstack patches and reviewing locally (shague, 15:13:47)
    6. phillipe to shre list of patches ready for review with sridharg (shague, 15:14:01)

  7. Comments on Oxygen DDF - upgradeability, clustering, release management (shague, 15:14:18)
  8. CSIT: looks like something broke with devstack - auth_url is wrong [CSIT](https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-pike-upstream-stateful-snat-conntrack-oxygen/22/log.html.gz#s1-s1-s1) (shague, 15:18:43)
  9. https://bugs.opendaylight.org/show_bug.cgi?id=9130 (shague, 15:20:07)
    1. aswin__: initial triage, needs more time to debug (shague, 15:20:37)

  10. https://bugs.opendaylight.org/show_bug.cgi?id=9131 (shague, 15:21:01)
    1. chetan mentions the floating-ip does not work, feels openstack may be issue (shague, 15:21:39)
    2. ACTION: janki need to look at tempest test case (shague, 15:24:30)

  11. https://bugs.opendaylight.org/show_bug.cgi?id=9149 (shague, 15:25:16)
    1. ACTION: shague to look at https://bugs.opendaylight.org/show_bug.cgi?id=9149 (shague, 15:25:26)

  12. [bug-7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - openflowplugin patch was abandoned, new patch [63896](https://git.opendaylight.org/gerrit/63896) (shague, 15:25:45)
    1. sunil still working on patch (shague, 15:26:40)

  13. csit:exception (shague, 15:27:12)
    1. https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=86353 (shague, 15:27:14)
    2. 9181-9182 looking good, patches were pushed (shague, 15:27:57)
    3. close 9182 and 9182 (shague, 15:28:42)
    4. Hanamantagoud has a patch for 9145 (shague, 15:31:03)
    5. 64382 (shague, 15:31:20)
    6. 9249 - karthikeyan not seen any more, elave open shortly and close if not found (shague, 15:32:31)

  14. https://bugs.opendaylight.org/show_bug.cgi?id=9298 (shague, 15:33:25)
    1. karthikeyan mentions queens looks to have a different ordering (shague, 15:33:57)

  15. https://bugs.opendaylight.org/show_bug.cgi?id=9297 (shague, 15:34:04)
    1. Hanamantagoud to look at 9297 (shague, 15:34:25)

  16. clustering and ha tests (shague, 15:35:51)
    1. openflowplugin and ovsdb has clustering issues, fewer issues (shague, 15:36:44)
    2. ACTION: jamoluhrsen, shague, Hanamantagoud, kiran to start email with openflowplugin (shague, 15:39:36)
    3. ACTION: shague initial triage at 3node tests (shague, 15:40:18)
    4. bug-9074 need to trigger (shague, 15:41:38)


Meeting ended at 15:47:35 UTC (full logs).

Action items

  1. shiva add bug if needed
  2. janki need to look at tempest test case
  3. shague to look at https://bugs.opendaylight.org/show_bug.cgi?id=9149
  4. jamoluhrsen, shague, Hanamantagoud, kiran to start email with openflowplugin
  5. shague initial triage at 3node tests


Action items, by person

  1. Hanamantagoud
    1. jamoluhrsen, shague, Hanamantagoud, kiran to start email with openflowplugin
  2. janki
    1. janki need to look at tempest test case
  3. shague
    1. shague to look at https://bugs.opendaylight.org/show_bug.cgi?id=9149
    2. jamoluhrsen, shague, Hanamantagoud, kiran to start email with openflowplugin
    3. shague initial triage at 3node tests


People present (lines said)

  1. shague (47)
  2. odl_meetbot (3)
  3. vthapar (1)
  4. sridharg (1)
  5. aswin__ (1)
  6. Hanamantagoud (1)
  7. afredette (1)
  8. jhershbe (1)
  9. janki (1)


Generated by MeetBot 0.1.4.