#opendaylight-netvirt: NetVirt Weekly 11/21/17

Meeting started by viveknarasimhan at 16:03:57 UTC (full logs).

Meeting summary

    1. jhershbe (jhershbe, 16:03:59)

  1. Roll call and agenda bashing (viveknarasimhan, 16:04:20)
  2. Review existing action items (viveknarasimhan, 16:04:42)
    1. vpickard (vpickard, 16:05:08)
    2. Aswin (aswinsuryan, 16:05:52)
    3. viveknarasimhan (viveknarasimhan, 16:06:01)
    4. Janki Chhatbar (janki, 16:07:18)
    5. Hanamantagoud (Hanamantagoud, 16:09:11)
    6. Sridhar Gaddam (sridharg, 16:19:24)
    7. https://git.opendaylight.org/gerrit/#/c/65520 (viveknarasimhan, 16:21:27)
    8. ACTION: ELAN and L2GW contributors to review https://git.opendaylight.org/gerrit/#/c/65520 (viveknarasimhan, 16:21:55)
    9. jamoluhrsen (jamoluhrsen, 16:22:17)
    10. Venkatrangan (gvrangan, 16:25:22)
    11. ACTION: Vivek to review the router-gw-mac related to upgradeability (viveknarasimhan, 16:25:28)
    12. ACTION: jamo to send the order of suites in the current oxygen upstream job (viveknarasimhan, 16:29:07)
    13. ACTION: Hanumant / Vivek to assign the 1-node exception bugs assigned to right folks (viveknarasimhan, 16:31:43)
    14. ACTION: attack to the 3 node later (viveknarasimhan, 16:31:50)
    15. ACTION: Michael to send a pointer to netvirt-dev for retry-genius method for OptimisticLockException related 1-node exception bugs (viveknarasimhan, 16:33:44)
    16. not much update on bug progress from last week as most of the folks looking into downstream issues (viveknarasimhan, 16:37:45)
    17. ACTION: Sunil to look into upstream bug and provide update OPNFLWPLUG-858 (viveknarasimhan, 16:39:46)
    18. some bugs have csit-3node tag, but the failure links are 1-node runs. we need to fix the tags (viveknarasimhan, 16:45:55)
    19. ACTION: vishal, daya, abhinav to review hw-offload code-patch reviews (viveknarasimhan, 16:49:00)
    20. michael - all DJC to be re-referenced to JC (viveknarasimhan, 17:07:50)
    21. tom - most of the JC placement is over except for Elan service (viveknarasimhan, 17:08:16)


Meeting ended at 17:10:59 UTC (full logs).

Action items

  1. ELAN and L2GW contributors to review https://git.opendaylight.org/gerrit/#/c/65520
  2. Vivek to review the router-gw-mac related to upgradeability
  3. jamo to send the order of suites in the current oxygen upstream job
  4. Hanumant / Vivek to assign the 1-node exception bugs assigned to right folks
  5. attack to the 3 node later
  6. Michael to send a pointer to netvirt-dev for retry-genius method for OptimisticLockException related 1-node exception bugs
  7. Sunil to look into upstream bug and provide update OPNFLWPLUG-858
  8. vishal, daya, abhinav to review hw-offload code-patch reviews


People present (lines said)

  1. viveknarasimhan (30)
  2. odl_meetbot (3)
  3. vpickard (1)
  4. gvrangan (1)
  5. sridharg (1)
  6. jhershbe (1)
  7. aswinsuryan (1)
  8. Hanamantagoud (1)
  9. jamoluhrsen (1)
  10. janki (1)


Generated by MeetBot 0.1.4.