#opendaylight-netvirt: NetVirt Weekly 12/19/2017

Meeting started by vpickard at 16:02:39 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:03:25)
    2. skitt (skitt, 16:03:29)

  1. Roll call and agenda bashing (please #info <your-nick>) (vpickard, 16:03:36)
    1. Andre Fredette (afredette, 16:03:41)
    2. Sridhar Gaddam (sridharg, 16:03:57)
    3. Aswin Suryanarayanan (aswins, 16:04:24)

  2. Review existing action items (vpickard, 16:04:34)
    1. last week's minutes: https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_09_12_17/opendaylight-netvirt-netvirt_weekly_09_12_17.2017-09-12-15.03.html (skitt, 16:05:29)
    2. infra 25-50% slower, so hard to make progress on jobs (skitt, 16:06:15)
    3. auto-tunnel patch still waiting on fix for start/stop issue (skitt, 16:07:54)
    4. NETVIRT-1041 (skitt, 16:09:04)
    5. start/stop issue: https://jira.opendaylight.org/browser/NETVIRT-1041 (skitt, 16:09:19)

  3. [WIP] Daya to look one final time at hw offload spec (skitt, 16:12:45)
    1. ACTION: daya to look at the hw offload spec again (skitt, 16:12:56)

  4. [WIP] vthapar to follow up with vpickard on 3 issues on the genius auto-tz switch (skitt, 16:13:24)
    1. ACTION: vthapar and vpickard to follow up on auto-tz switch issues (skitt, 16:13:38)

  5. [WIP] aswin reviewing patch (skitt, 16:14:04)
    1. still ongoing (skitt, 16:14:07)

  6. Carbon SR3 sign-off (skitt, 16:14:13)
    1. ACTION: jamoluhrsen to sign off (skitt, 16:14:26)

  7. Oxygen release planning (skitt, 16:14:33)
    1. hardware offload spec still to be approved (skitt, 16:15:01)
    2. compute node scale-out (skitt, 16:15:05)

  8. JIRA links in Gerrit (skitt, 16:15:57)
    1. these now work, format is NETVIRT-1041 with project in all caps (skitt, 16:16:10)

  9. New infrastructure, CSIT (skitt, 16:16:17)
    1. nodes slower, builds take longer and time out (skitt, 16:16:28)
    2. downloads from Nexus are slow too, so LF moving Nexus (skitt, 16:18:25)
    3. also moving to bigger VMs (skitt, 16:18:44)

  10. Bug scrub (skitt, 16:18:53)
    1. CSIT exceptions: https://jira.opendaylight.org/issues/?filter=10116 (skitt, 16:19:13)
    2. no progress on exceptions (skitt, 16:21:16)

  11. Cookies (skitt, 16:26:04)


Meeting ended at 16:26:09 UTC (full logs).

Action items

  1. daya to look at the hw offload spec again
  2. vthapar and vpickard to follow up on auto-tz switch issues
  3. jamoluhrsen to sign off


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to sign off
  2. vpickard
    1. vthapar and vpickard to follow up on auto-tz switch issues


People present (lines said)

  1. skitt (28)
  2. vpickard (4)
  3. odl_meetbot (4)
  4. jamoluhrsen (3)
  5. sridharg (1)
  6. janki (1)
  7. aswins (1)
  8. afredette (1)


Generated by MeetBot 0.1.4.