#opendaylight-netvirt: netvirt

Meeting started by skitt at 15:06:21 UTC (full logs).

Meeting summary

  1. Previous actions (skitt, 15:06:30)
    1. skitt (skitt, 15:06:34)
    2. Vishal (vthapar, 15:06:42)
    3. vpickard (vpickard, 15:06:47)
    4. Daya lost track of the VPN snapshot VMs (skitt, 15:07:05)
    5. the idea is that OPNFV are going to be building VMs, testing them, and snapshotting them when they’re good (skitt, 15:07:20)
    6. we can then use these for our tests (skitt, 15:07:25)
    7. interrogation about Quagga availability in these VMs (skitt, 15:08:05)
    8. jamoluhrsen suggests we get the basics working first and see what we need for BGP VPNs afterwards (skitt, 15:08:30)
    9. all we need is OVS 2.8 (skitt, 15:08:39)
    10. ACTION: daya to check what version of Quagga is being used (skitt, 15:08:53)
    11. ACTION: skitt to add issues found in 3-node logs to the clustering epic (skitt, 15:09:50)
    12. ACTION: jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs (jamoluhrsen, 15:10:14)
    13. jamoluhrsen has run sandboxed tests for Fluorine/Queens (skitt, 15:11:07)
    14. the basic suite had a bunch of problems, as did the HA suite (skitt, 15:11:24)
    15. there is no way we can run any scenario in HA and have everything pass (skitt, 15:11:38)
    16. ACTION: jamoluhrsen to still add diagstatus checks in 3node jonbs (jamoluhrsen, 15:12:23)

  2. Fluorine release planning (skitt, 15:12:37)
    1. final checkpoint on August 23 (skitt, 15:13:17)
    2. before then, specs need to be done by May 7 (skitt, 15:13:42)
    3. a couple of specs coming in the next few days (skitt, 15:14:11)
    4. IGMP snooping this week too (skitt, 15:14:28)
    5. the REST issues are fixed (skitt, 15:15:22)

  3. VPN Robustness Spec (skitt, 15:15:39)
    1. ACTION: vivek to organise a follow-up discussion call on the VPN robustness spec (skitt, 16:02:19)


Meeting ended at 16:05:24 UTC (full logs).

Action items

  1. daya to check what version of Quagga is being used
  2. skitt to add issues found in 3-node logs to the clustering epic
  3. jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs
  4. jamoluhrsen to still add diagstatus checks in 3node jonbs
  5. vivek to organise a follow-up discussion call on the VPN robustness spec


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs
    2. jamoluhrsen to still add diagstatus checks in 3node jonbs
  2. skitt
    1. skitt to add issues found in 3-node logs to the clustering epic
  3. UNASSIGNED
    1. daya to check what version of Quagga is being used
    2. vivek to organise a follow-up discussion call on the VPN robustness spec


People present (lines said)

  1. skitt (23)
  2. odl_meetbot (3)
  3. jamoluhrsen (2)
  4. vthapar (2)
  5. vpickard (1)


Generated by MeetBot 0.1.4.