#opendaylight-netvirt: NetVirt Weekly 01/23/18

Meeting started by shague at 16:01:28 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:01:39)
  2. Review existing action items (shague, 16:01:40)
    1. Vishal (vthapar, 16:01:56)
    2. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_01_16_18/opendaylight-netvirt-netvirt_weekly_01_16_18.2018-01-16-16.01.html (shague, 16:01:58)
    3. Sridhar Gaddam (sridharg, 16:02:12)
    4. Aswin Suryanarayanan (aswin__, 16:02:19)
    5. jamoluhrsen (jamoluhrsen, 16:03:07)

  3. [WIP] jamoluhrsen to test port status in the sandbox - distracted on the bump issues so just need to push a job and test it. (shague, 16:03:24)
    1. should we use port-status on all branches? (shague, 16:04:57)
    2. ACTION: jamoluhrsen to push a job to use port status and report on results (jamoluhrsen, 16:05:00)
    3. depends on openstack version - jhershbe thinks maybe it is just pike and up (shague, 16:05:25)
    4. ACTION: jhershbe check which versions ae supported (shague, 16:05:44)

  4. https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr3 blocked on netvirt blockers. patches pushed yesterday, need to reevaluate status [tracking sheet](https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633) (shague, 16:06:00)
    1. https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-gate-stateful-carbon/ <-- gate job running carbon sr2 (jamoluhrsen, 16:06:22)
    2. ACTION: jamoluhrsen to use distchanges on SR2 and latest carbon SR3 candidate (jamoluhrsen, 16:08:12)
    3. jhershbe says pike and forward for port-status (shague, 16:09:15)
    4. ok to keep carbon blocked until fixes are in (shague, 16:10:05)

  5. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - 1/21/18 Code Freeze - TSC agreed to delay release one week so now 1/28/18. Date still looks very tight. (shague, 16:10:15)
    1. release getting closer to ONS dates so likely can't slip anymore (shague, 16:11:04)
    2. need to get dualstack csit patches reviewed (shague, 16:13:22)
    3. dualstack csit is close. sandbox jobs are mostly good, but have some failures and there were bugs filed against those failures (jamoluhrsen, 16:14:41)
    4. ACTION: jamoluhrsen and shague to try and run dualstack csit in sandbox (jamoluhrsen, 16:17:11)
    5. jamoluhrsen shague to review csit patches (shague, 16:17:20)
    6. e/// review netvirt patches (shague, 16:17:32)
    7. then what to do about the rest of the specs? (shague, 16:18:39)
    8. everyone to review the specs again (shague, 16:18:57)
    9. possibly push chaining spec to flourine (shague, 16:19:48)
    10. ACTION: daya to look into adding csit for acl patches (shague, 16:24:53)

  6. [NETVIRT-1069](https://jira.opendaylight.org/browse/NETVIRT-1069) l- 2.Delete Vm Instances In net_1 fails with rc=1 - all branches fail - and I see the issue here and will propose a fix (shague, 16:25:39)
  7. [OPNFLWPLUG-974](https://jira.opendaylight.org/browse/OPNFLWPLUG-974) - Message deserialization failed...msgType: 36864 oxm_field: 6 experimenterID: null was not found - please verify that all needed deserializers ale loaded correctly - nitrogen and carbon fail. Maybe related to NETVIRT-1069 (shague, 16:26:22)
    1. might need wireshark to check packetin (shague, 16:27:03)
    2. ACTION: shague to verify if the ovs version has changed (shague, 16:27:35)
    3. add wireshark for port 6653 (shague, 16:28:04)

  8. bump status: fixed netty restarting bundles issue, removed use of 8080 port, neutron rest fails looks to be fixed, have fix for delete vm issue (shague, 16:29:30)


Meeting ended at 16:44:14 UTC (full logs).

Action items

  1. jamoluhrsen to push a job to use port status and report on results
  2. jhershbe check which versions ae supported
  3. jamoluhrsen to use distchanges on SR2 and latest carbon SR3 candidate
  4. jamoluhrsen and shague to try and run dualstack csit in sandbox
  5. daya to look into adding csit for acl patches
  6. shague to verify if the ovs version has changed


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to push a job to use port status and report on results
    2. jamoluhrsen to use distchanges on SR2 and latest carbon SR3 candidate
    3. jamoluhrsen and shague to try and run dualstack csit in sandbox
  2. shague
    1. jamoluhrsen and shague to try and run dualstack csit in sandbox
    2. shague to verify if the ovs version has changed
  3. UNASSIGNED
    1. jhershbe check which versions ae supported
    2. daya to look into adding csit for acl patches


People present (lines said)

  1. shague (28)
  2. jamoluhrsen (8)
  3. odl_meetbot (3)
  4. vthapar (1)
  5. sridharg (1)
  6. aswin__ (1)


Generated by MeetBot 0.1.4.