#opendaylight-netvirt: NetVirt Weekly 02/20/18

Meeting started by shague at 16:02:40 UTC (full logs).

Meeting summary

    1. jhershbe (jhershbe, 16:02:48)

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:02:51)
  2. Review existing action items (shague, 16:02:52)
    1. Aswin Suryanarayanan (aswinsuryan, 16:03:01)
    2. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_02_13_18/opendaylight-netvirt-netvirt_weekly_02_13_18.2018-02-13-16.01.html (shague, 16:03:02)
    3. vpickard (vpickard, 16:03:41)
    4. Vishal (vthapar, 16:03:48)

  3. [WIP] vpickard to get l2gw csit gates running on outstanding l2gw patches (shague, 16:03:59)
    1. [DONE] (shague, 16:04:19)
    2. Sridhar Gaddam (sridharg, 16:05:01)
    3. l2gw csit on queens is having issues (shague, 16:06:19)
    4. vpickard thinks it needs v2 (shague, 16:08:40)
    5. ACTION: vpickard look into using l2gw v2 driver from ocata and forward (shague, 16:09:17)

  4. https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr3 build - [tracking sheet] - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) -(https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633) - netvirt looks good, waiting on other projects to sign off (shague, 16:09:43)
    1. jamoluhrsen (jamoluhrsen, 16:09:45)

  5. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) - branch is locked for sr2 build - netvirt looks good, waiting on sign offs (shague, 16:10:15)
    1. need to verify netvirt jobs are good (shague, 16:10:43)

  6. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) - 2/14/18 RC0, but no build so delayed until autorelease build passes (shague, 16:10:53)
  7. dualstack bugs and csit failures: [NETVIRT-1060](https://jira.opendaylight.org/browse/NETVIRT-1060) - [NETVIRT-1061](https://jira.opendaylight.org/browse/NETVIRT-1061) - lead to csit failures for l3vpn tests: Create Multiple L3VPN and Delete Multiple L3VPN (shague, 16:12:53)
  8. genius auto-tunnel patches merged for oxygen - csit will run shortly to verify (shague, 16:13:59)
    1. vpickard downstream csit looked good (shague, 16:14:36)
    2. vpickard asks about genius csit to cover auto-tz (shague, 16:15:34)
    3. ACTION: daya to respond to vic about e/// resources for the csit (shague, 16:16:07)

  9. bind/unbind - aclservice had many stale entries. Somashekar investigating (shague, 16:16:26)
    1. issue has been there for a while (shague, 16:17:05)

  10. l2gw patches causing l2 failures [67270](https://git.opendaylight.org/gerrit/#/c/67270/) (shague, 16:17:42)
    1. suneelu is reworking patch (shague, 16:18:22)

  11. upstream fixes from Hanamant [68286](https://git.opendaylight.org/gerrit/68286) - adding many errors to csit runs (shague, 16:19:52)
    1. review https://git.opendaylight.org/gerrit/#/c/66561/ (shague, 16:22:56)
    2. https://git.opendaylight.org/gerrit/67146 try to gt in (shague, 16:28:30)
    3. https://git.opendaylight.org/gerrit/67146 try to get in (shague, 16:28:34)


Meeting ended at 16:42:52 UTC (full logs).

Action items

  1. vpickard look into using l2gw v2 driver from ocata and forward
  2. daya to respond to vic about e/// resources for the csit


Action items, by person

  1. vpickard
    1. vpickard look into using l2gw v2 driver from ocata and forward


People present (lines said)

  1. shague (28)
  2. odl_meetbot (3)
  3. jamoluhrsen (3)
  4. vthapar (2)
  5. vpickard (1)
  6. jhershbe (1)
  7. aswinsuryan (1)
  8. sridharg (1)


Generated by MeetBot 0.1.4.