#opendaylight-netvirt: NetVirt Weekly 02/27/18

Meeting started by shague_ at 16:01:50 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague_, 16:02:02)
  2. Review existing action items (shague_, 16:02:03)
    1. skitt (skitt, 16:02:04)
    2. vpickard (vpickard, 16:02:05)
    3. vthapar (vthapar, 16:02:10)
    4. jamoluhrsen (jamoluhrsen, 16:02:12)
    5. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_02_20_18/opendaylight-netvirt-netvirt_weekly_02_20_18.2018-02-20-16.02.html (shague_, 16:02:12)

  3. [WIP] vpickard look into using l2gw v2 driver from ocata and forward (shague_, 16:03:26)
    1. vpickard working, pushing patches and verifying in csit (shague_, 16:03:52)
    2. Sridhar Gaddam (sridharg, 16:03:56)
    3. Aswin Suryanarayanan (aswin__, 16:03:57)
    4. testing has found a valid bug (shague_, 16:04:23)

  4. [WIP] daya to respond to vic about e/// resources for the csit covering genius auto-tz (shague_, 16:05:07)
    1. still checking (shague_, 16:05:24)

  5. https://trello.com/c/SCmPOAY6/18-carbon-release-planning - Carbon SR3 is released (shague_, 16:05:39)
  6. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - Nitrogen SR2 is released (shague_, 16:05:57)
    1. woo hoo! carbon is out (jamoluhrsen, 16:05:59)

  7. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Release Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) (shague_, 16:06:24)
    1. rc3 is 3/7/18 with release 3/14/18 (shague_, 16:09:07)
    2. https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-upstream-stateful-snat-conntrack-oxygen/178/robot/ (jamoluhrsen, 16:12:40)
    3. ACTION: jamoluhrsen to file blocker bugs for the tempest failures in recent oxygen csit (jamoluhrsen, 16:13:33)

  8. Work on master, cherry-pick to stable/oxygen (shague_, 16:14:52)
    1. daya mentions serialization errors (shague_, 16:18:28)
    2. should Oxygen be using Queens for the sync (shague_, 16:23:08)
    3. daya downstream is Oxygen and Pike (shague_, 16:23:17)
    4. ACTION: jamoluhrsen to update ODL / OpenStack versions to roll back OpenStack by one. ex: Oxygen will be in Sync with Queens, not Rocky (jamoluhrsen, 16:24:31)
    5. http://docs.opendaylight.org/en/stable-carbon/submodules/netvirt/docs/user-guide/support.html?highlight=verified%20combinations <--- version sync doc (jamoluhrsen, 16:24:52)

  9. [New Release Model](https://docs.google.com/document/d/1BzhyCGVodTo4RNUmUrA_j0t5fU4ixnm765B_GEnHPho/edit?usp=sharing) - [Slides](https://docs.google.com/presentation/d/1wAG_zQ0IkFdh9kZgjKtMbTP-x7jJOvnOgFO5iehebpE/edit?usp=sharing) - [Official RST DOC](https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/1/html/release-process/managed-release.html) (shague_, 16:26:27)
  10. hw offload has a patch (shague_, 16:52:17)
    1. https://git.opendaylight.org/gerrit/68452 (shague_, 16:52:36)
    2. ACTION: moshe to file blocker bug if needed (shague_, 16:52:47)

  11. skitt ResourceBatchingManager (shague_, 16:54:04)
    1. skitt has patch to remove the RBM (shague_, 16:54:18)
    2. add vishal and faseela to review (shague_, 16:56:48)
    3. add vivekn also (shague_, 16:56:59)


Meeting ended at 17:07:35 UTC (full logs).

Action items

  1. jamoluhrsen to file blocker bugs for the tempest failures in recent oxygen csit
  2. jamoluhrsen to update ODL / OpenStack versions to roll back OpenStack by one. ex: Oxygen will be in Sync with Queens, not Rocky
  3. moshe to file blocker bug if needed


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to file blocker bugs for the tempest failures in recent oxygen csit
    2. jamoluhrsen to update ODL / OpenStack versions to roll back OpenStack by one. ex: Oxygen will be in Sync with Queens, not Rocky


People present (lines said)

  1. shague_ (27)
  2. jamoluhrsen (8)
  3. skitt (4)
  4. vthapar (3)
  5. odl_meetbot (3)
  6. vpickard (1)
  7. sridharg (1)
  8. aswin__ (1)


Generated by MeetBot 0.1.4.