#opendaylight-netvirt: NetVirt Weekly 03/06/18

Meeting started by shague at 16:03:28 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:03:39)
  2. Review existing action items (shague, 16:03:40)
    1. vpickard (vpickard, 16:03:51)
    2. Andre Fredette (afredette, 16:04:58)

  3. csit failures (shague, 16:06:51)
    1. ACTION: jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/ (jamoluhrsen, 16:07:53)
    2. ACTION: jamoluhrsen to double check tempest.api.network issue with ostestr (jamoluhrsen, 16:08:09)
    3. no progress on NETVIRT-1106 which is a regression since the dualstack feature started coming in (jamoluhrsen, 16:09:35)

  4. : new exceptions (shague, 16:11:08)
    1. https://jira.opendaylight.org/issues/?filter=10116 (shague, 16:11:11)
    2. new exceptions in NETVIRT-1130 to 1137 (shague, 16:11:44)
    3. ACTION: identify possible patches to backout for dualstack that are causing failures (shague, 16:15:34)
    4. ACTION: shague identify possible patches to backout for dualstack that are causing failures (shague, 16:15:42)

  5. https://jira.opendaylight.org/browse/NETVIRT-1045 (shague, 16:17:03)
    1. aswinsuryan https://git.opendaylight.org/gerrit/69030 is ready (shague, 16:18:23)
    2. ACTION: shague merge https://git.opendaylight.org/gerrit/#/c/69147/ (shague, 16:21:48)

  6. https://jira.opendaylight.org/browse/OVSDB-453 (shague, 16:22:16)
    1. vthapar: thinks the workaround he added for different version models loaded was the problem (shague, 16:23:07)
    2. vthapar: in ovsdb hardcoded revision of model (shague, 16:23:25)
    3. should be able to revert ovsdb patch since the issue is fixed in yangtools (shague, 16:23:46)
    4. another problem has come out, rovarga thinks the code is not thread safe (shague, 16:24:13)
    5. ACTION: vthapar to follow up (shague, 16:24:28)

  7. https://jira.opendaylight.org/browse/ODLPARENT-139 (shague, 16:26:18)
    1. jamoluhrsen maybe not a blocker since there is a workaround to just reconnect (shague, 16:26:40)

  8. fluorine planning, DDF (shague, 16:28:30)
    1. ACTION: shague to start a planning worksheet and slide deck (shague, 16:30:13)
    2. ACTION: everyone to add features to planning worksheet (shague, 16:30:34)
    3. ACTION: shague to look at marketing email from Lisa Caywood for feature information on oxygen (shague, 16:32:38)


Meeting ended at 16:34:38 UTC (full logs).

Action items

  1. jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/
  2. jamoluhrsen to double check tempest.api.network issue with ostestr
  3. identify possible patches to backout for dualstack that are causing failures
  4. shague identify possible patches to backout for dualstack that are causing failures
  5. shague merge https://git.opendaylight.org/gerrit/#/c/69147/
  6. vthapar to follow up
  7. shague to start a planning worksheet and slide deck
  8. everyone to add features to planning worksheet
  9. shague to look at marketing email from Lisa Caywood for feature information on oxygen


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/
    2. jamoluhrsen to double check tempest.api.network issue with ostestr
  2. shague
    1. shague identify possible patches to backout for dualstack that are causing failures
    2. shague merge https://git.opendaylight.org/gerrit/#/c/69147/
    3. shague to start a planning worksheet and slide deck
    4. shague to look at marketing email from Lisa Caywood for feature information on oxygen
  3. UNASSIGNED
    1. identify possible patches to backout for dualstack that are causing failures
    2. vthapar to follow up
    3. everyone to add features to planning worksheet


People present (lines said)

  1. shague (27)
  2. odl_meetbot (4)
  3. jamoluhrsen (3)
  4. vpickard (1)
  5. afredette (1)


Generated by MeetBot 0.1.4.