#opendaylight-netvirt: NetVirt Weekly 03/13/18

Meeting started by shague at 14:59:11 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 14:59:20)
  2. Review existing action items (shague, 15:00:16)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_03_06_18/opendaylight-netvirt-netvirt_weekly_03_06_18.2018-03-06-16.03.html (shague, 15:00:38)
    2. Aswin Suryanarayanan (aswinsuryan, 15:03:32)
    3. vorburger (vorburger, 15:04:16)
    4. vpickard (vpickard, 15:04:21)

  3. [DONE] - [NETVIRT-512](https://jira.opendaylight.org/browse/NETVIRT-512) jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/ (shague, 15:04:25)
    1. thinking it might be an openstack (shague, 15:04:46)

  4. [WIP] - jamoluhrsen to double check tempest.api.network issue with ostestr - test still not running in ocata-carbon job (shague, 15:05:13)
    1. only failing in ocata so on the back burner (shague, 15:05:24)

  5. [DONE] - shague identify possible patches to backout for dualstack that are causing failures - instead, patches being pushed to fix issues (shague, 15:05:55)
  6. [DONE] - shague merge https://git.opendaylight.org/gerrit/#/c/69147/ (shague, 15:06:08)
  7. [DONE] - QoS failures, vthapar to follow up - tomp pushed a fix [69290](https://git.opendaylight.org/gerrit/69290) (shague, 15:06:20)
  8. [WIP] - shague to start a planning worksheet and slide deck - https://trello.com/c/bot8QzRm/48-fluorine-release-planning (shague, 15:06:35)
    1. jhershbe (jhershbe, 15:08:23)
    2. https://docs.google.com/spreadsheets/d/1bDygyIwNOGFEEFDTQJN2LqoTyfmaxwtka-AlwkPcvzE/edit#gid=1799274276 (shague, 15:15:28)

  9. [DONE] - shague to look at marketing email from Lisa Caywood for feature information on oxygen - [TSC-24](https://jira.opendaylight.org/browse/TSC-24) (shague, 15:15:44)
    1. https://wiki.lfnetworking.org/display/LN/OpenDaylight+Florine+Developer+Design+Forum <-- fluorine ddf topics (jamoluhrsen, 15:16:06)
    2. https://jira.opendaylight.org/browse/TSC-24 (shague, 15:16:14)
    3. Hanamantagoud (Hanamantagoud, 15:18:07)
    4. ACTION: daya and sridhar to look at release notes jira to add more features from oxygen (shague, 15:22:59)

  10. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Release Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) (shague, 15:23:11)
    1. Sridhar Gaddam (sridharg, 15:23:13)
    2. https://git.opendaylight.org/gerrit/#/c/68558/ (shague, 15:27:03)

  11. [NETVIRT-1132](https://jira.opendaylight.org/browse/NETVIRT-1132) - handleTunnelEventForDPN - [69398](https://git.opendaylight.org/gerrit/69398) (shague, 15:33:03)
  12. suneelu scale in/out reviews are pending (shague, 15:39:28)
    1. review https://git.opendaylight.org/gerrit/#/c/67198/ (shague, 15:41:02)


Meeting ended at 15:42:24 UTC (full logs).

Action items

  1. daya and sridhar to look at release notes jira to add more features from oxygen


People present (lines said)

  1. shague (22)
  2. odl_meetbot (3)
  3. vpickard (2)
  4. vorburger (1)
  5. jhershbe (1)
  6. aswinsuryan (1)
  7. Hanamantagoud (1)
  8. jamoluhrsen (1)
  9. Kiran (1)
  10. sridharg (1)


Generated by MeetBot 0.1.4.