#opendaylight-netvirt: NetVirt Weekly 04/03/18

Meeting started by shague at 15:10:18 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:10:33)
    1. skitt (skitt, 15:10:39)

  2. Review existing action items (shague, 15:10:43)
  3. [DONE] daya and sridhar to look at release notes jira to add more features from oxygen (shague, 15:10:55)
    1. jamoluhrsen (jamoluhrsen, 15:11:12)

  4. Fluorine DDF - [planning slides](https://docs.google.com/presentation/d/1qLHdw3Hj5piv5eyQetzna-Gk-GndUa5C1pC-jIrnkPs/edit#slide=id.g1e1928e5ee_0_0) (shague, 15:11:18)
    1. vpickard (vpickard, 15:11:23)
    2. Hanamantagoud (Hanamantagoud, 15:12:16)
    3. https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-openstack-queens-gate-tdd-wip-oxygen/ <-- tdd-wip job (jamoluhrsen, 15:19:20)
    4. merge velocity needs to be increased (shague, 15:25:32)

  5. csit failures (shague, 15:27:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1544892 (shague, 15:27:14)
    2. try to use the OVS_SKIP_INSTALL to block upgrading OVS (shague, 15:28:55)
    3. https://jira.linuxfoundation.org/browse/RELENG-853 - jira to infra issues (shague, 15:29:26)

  6. Fluorine specs (shague, 15:31:20)
  7. Use jira instead of trello (shague, 15:31:56)
    1. what dates should specs be complete? (shague, 15:37:39)
    2. use the CSIT Checkpoint of 05-07-18 for spec complete (shague, 15:39:31)

  8. Managed release activities: get working managed release, version bump (shague, 15:40:37)
    1. getting managed build working (shague, 15:42:01)
    2. then do version bumping (shague, 15:42:21)
    3. while doing version bump most jobs will likely fail so need to wait until bumps are finished (shague, 15:44:48)

  9. Using snapshot vms from opnfv (shague, 15:48:39)
    1. should be aganostic to the test suites (shague, 15:50:17)
    2. also should be able to get a dev vm involved (shague, 15:50:30)
    3. daya_k comment if the vpn snapshot vms can be used (shague, 15:51:54)
    4. ACTION: daya_k comment if the vpn snapshot vms can be used (shague, 15:52:02)
    5. jamoluhrsen mentions the opnfv lab as a service is not ready for primetime yet (shague, 15:53:28)
    6. start reviewing the vpn robustness spec (shague, 15:56:26)
    7. need to review patches on the topic branch (shague, 15:59:15)


Meeting ended at 16:00:38 UTC (full logs).

Action items

  1. daya_k comment if the vpn snapshot vms can be used


People present (lines said)

  1. shague (28)
  2. odl_meetbot (5)
  3. jamoluhrsen (2)
  4. vpickard (1)
  5. skitt (1)
  6. Hanamantagoud (1)


Generated by MeetBot 0.1.4.