#opendaylight-netvirt: NetVirt Weekly 04/24/18

Meeting started by shague at 15:02:12 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:33)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt/opendaylight-netvirt-netvirt.2018-04-17-15.06.html Minutes (shague, 15:02:49)
    2. vpickard (vpickard, 15:02:52)

  2. Review existing action items (shague, 15:03:23)
    1. ACTION: [WIP] daya to check what version of Quagga is being used (shague, 15:05:38)

  3. [WIP] skitt to add issues found in 3-node logs to the clustering epic (shague, 15:06:02)
    1. [DONE] jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs (shague, 15:06:18)
    2. Hanamantagoud (Hanamantagoud, 15:07:56)
    3. ACTION: [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs (shague, 15:08:28)
    4. jamoluhrsen (jamoluhrsen, 15:10:15)
    5. jamoluhrsen ran l2 (no ha) auite 10 times on 3node test and it had failures (shague, 15:10:17)

  4. [WIP] vivek to organise a follow-up discussion call on the VPN robustness spec (shague, 15:10:46)
  5. https://trello.com/c/bot8QzRm/48-fluorine-release-planning - [Release Wiki](https://wiki.opendaylight.org/view/Release_Dashboard#Fluorine) (shague, 15:12:11)
    1. more specs coming (shague, 15:14:03)
    2. specs coming ofp, l2 gw rt2 and evpn, and others (shague, 15:15:02)

  6. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Tracking Sheet](https://docs.google.com/spreadsheets/d/1dYOY99twqHV_Q0YorAOOxmL0aFc3icNXg8qA_zGwKyA/edit#gid=158099248) (shague, 15:15:23)
  7. Exception checker for ssh error [ODLPARENT-149](https://jira.opendaylight.org/browse/ODLPARENT-149), [ODLPARENT-152](https://jira.opendaylight.org/browse/ODLPARENT-152) - [71092](https://git.opendaylight.org/gerrit/#/c/71092/) (shague, 15:20:23)
  8. https://jira.opendaylight.org/browse/NETVIRT-1204 (shague, 15:22:15)


Meeting ended at 16:18:19 UTC (full logs).

Action items

  1. [WIP] daya to check what version of Quagga is being used
  2. [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs


Action items, by person

  1. jamoluhrsen
    1. [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs


People present (lines said)

  1. shague (17)
  2. odl_meetbot (4)
  3. jamoluhrsen (2)
  4. vpickard (1)
  5. Hanamantagoud (1)


Generated by MeetBot 0.1.4.