#opendaylight-netvirt: NetVirt Weekly 05/01/18

Meeting started by shague at 15:05:06 UTC (full logs).

Meeting summary

    1. shague (shague, 15:05:10)
    2. vpickard (vpickard, 15:05:15)
    3. jamoluhrsen (jamoluhrsen, 15:05:26)
    4. Vishal (vthapar, 15:05:27)

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:05:32)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_04_24_18/opendaylight-netvirt-netvirt_weekly_04_24_18.2018-04-24-15.02.html (shague, 15:05:41)

  2. [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs (shague, 15:06:01)
    1. jamo looking at issues (shague, 15:07:33)
    2. ACTION: [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs (shague, 15:08:22)

  3. https://trello.com/c/bot8QzRm/48-fluorine-release-planning (shague, 15:09:06)
    1. csit netvirt is looking good (shague, 15:09:13)

  4. specs: [NetVirt Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304#) (shague, 15:09:27)
    1. some specs not finished by 5/7/18 (shague, 15:09:49)

  5. binding v1 changes - [thread](https://lists.opendaylight.org/pipermail/release/2018-April/014973.html) (shague, 15:18:40)
    1. yangtools changes will break netvirt (shague, 15:19:52)
    2. most changes are mechanical - grep replace, etc (shague, 15:22:05)
    3. ACTION: tom and shague to look at initial changes (shague, 15:24:48)
    4. HELP: any others to help with the effort (shague, 15:25:02)
    5. need to understand the timeline for the changes (shague, 15:25:12)
    6. tomp mentions there are other similar patches with changes that will require other changes for the submit->commit, checkedFuture changes (shague, 15:26:41)
    7. https://git.opendaylight.org/gerrit/#/c/71544/ (shague, 15:31:46)

  6. odltools introduction [NETVIRT-1232](https://jira.opendaylight.org/browse/NETVIRT-1232) (shague, 15:33:43)
    1. https://docs.google.com/document/d/1puoJqW-5BYHGib2WRcl8pbietLE0NDCUFodmMzkr6QM/edit#heading=h.5aacwbysjz4d tools doc (shague, 15:50:50)


Meeting ended at 18:13:59 UTC (full logs).

Action items

  1. [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs
  2. tom and shague to look at initial changes


Action items, by person

  1. jamoluhrsen
    1. [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs
  2. shague
    1. tom and shague to look at initial changes


People present (lines said)

  1. shague (22)
  2. odl_meetbot (3)
  3. vpickard (1)
  4. vthapar (1)
  5. jamoluhrsen (1)


Generated by MeetBot 0.1.4.