#opendaylight-netvirt: NetVirt Weekly 05/08/18

Meeting started by vpickard at 14:59:12 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (vpickard, 14:59:24)
    1. vpickard (vpickard, 14:59:30)
    2. Sridhar Gaddam (sridharg, 15:04:30)
    3. Aswin Suryanarayanan (aswinsuryan, 15:08:56)

  2. [WIP] tom and shague to look at initial changes for binding v1 - [thread](https://lists.opendaylight.org/pipermail/release/2018-April/014973.html) - looked at other patches, but not pushed any for netvirt yet. Looking to do that this week, (vpickard, 15:12:37)
    1. Hanamantagoud (Hanamantagoud, 15:14:39)
    2. Vishal (vthapar, 15:19:09)

  3. Fluorine planning (vpickard, 15:23:06)
  4. blueprint specs (vpickard, 15:23:48)
    1. vivek has reviewed many specs, still a few left to review (vpickard, 15:25:39)
    2. one spec missing, vivek will add Jira for new spec (vpickard, 15:26:07)
    3. ACTION: vivek to raise Jira for gerrit 71301 (vpickard, 15:32:00)
    4. ACTION: sridharg to forward openstack docs to team for neutron mtu support (vpickard, 15:36:08)
    5. do we have an API freeze for yang changes? (vpickard, 15:37:42)
    6. ACTION: shague to identify date, if any, for API freeze related to yang changes (vpickard, 15:39:24)
    7. code freeze for fluorine is 8/7/2018, is that the API freeze date? (vpickard, 15:40:13)
    8. set target for API freeze to 1 month before code freeze, 7/7/2018 (vpickard, 15:41:26)
    9. set target for API freeze to 7/5/2018 (vpickard, 15:42:09)

  5. update on any clustering/3node activities (vpickard, 15:43:09)
    1. no updates (vpickard, 15:43:22)
    2. vishal to present another iteratin of troubleshooting tools in future session (vpickard, 15:49:51)
    3. ACTION: blueprint owners need to consider yang changes so troubleshooting tool is updated (vpickard, 15:50:40)
    4. ACTION: vishal to add comments to specs to take yang changes into consideration and update troubleshooting tool (vpickard, 15:52:01)


Meeting ended at 15:53:26 UTC (full logs).

Action items

  1. vivek to raise Jira for gerrit 71301
  2. sridharg to forward openstack docs to team for neutron mtu support
  3. shague to identify date, if any, for API freeze related to yang changes
  4. blueprint owners need to consider yang changes so troubleshooting tool is updated
  5. vishal to add comments to specs to take yang changes into consideration and update troubleshooting tool


Action items, by person

  1. sridharg
    1. sridharg to forward openstack docs to team for neutron mtu support
  2. UNASSIGNED
    1. vivek to raise Jira for gerrit 71301
    2. shague to identify date, if any, for API freeze related to yang changes
    3. blueprint owners need to consider yang changes so troubleshooting tool is updated
    4. vishal to add comments to specs to take yang changes into consideration and update troubleshooting tool


People present (lines said)

  1. vpickard (23)
  2. odl_meetbot (3)
  3. vthapar (1)
  4. sridharg (1)
  5. aswinsuryan (1)
  6. Hanamantagoud (1)


Generated by MeetBot 0.1.4.