#opendaylight-netvirt: NetVirt Weekly 08/28/18

Meeting started by shague at 15:02:27 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:34)
    1. Vishal (vthapar, 15:02:41)
    2. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_08_21_18/opendaylight-netvirt-netvirt_weekly_08_21_18.2018-08-21-15.02.html (shague, 15:02:46)

  2. Review existing action items (shague, 15:05:11)
  3. [WIP] shague to look at adding the diagstatus to upstream (shague, 15:05:53)
    1. haproxy to use diagstatus (shague, 15:06:31)

  4. https://trello.com/c/bot8QzRm/48-fluorine-release-planning - final Checkpoint: 8/23/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400) - [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304) - [fluorine patches](https://git.opendaylight.org/gerrit/#/q/ (shague, 15:06:53)
    1. 1node jobs are signed off (shague, 15:07:44)
    2. ACTION: vpickard to look at l2gw failure (shague, 15:08:58)

  5. Neon Planning (shague, 15:12:42)
    1. some features pushed from fluorine to neon (shague, 15:13:43)
    2. vthapar need to talk about refactoring (shague, 15:14:03)
    3. vthapar tdd - looking to require csit before patches merged (shague, 15:14:55)
    4. skitt idea to write csit first, so we know when the feature is implemented when the test passes (shague, 15:16:39)
    5. netvirt and genius currently have a tdd-wip job that does this (shague, 15:17:12)
    6. need discussion at DDF to show what is available and then decide if it can be done (shague, 15:18:56)
    7. ACTION: shague vthapar talk with casey about the scheduling for the sessions (shague, 15:20:49)
    8. should try to group netvirt, genius, neutron, ovsdb together (shague, 15:21:19)
    9. ask casey for enabling zoom meeting and recording (shague, 15:21:34)

  6. jumbo frame support (shague, 15:21:43)
    1. vpickard asking about support for jumbo frames (shague, 15:21:55)
    2. daya jumbo frames are supported, but configuration must be done end-to-end (shague, 15:23:01)
    3. jumbo frames are not tested in csit (shague, 15:23:32)

  7. https://jira.opendaylight.org/browse/NETVIRT-1372 (shague, 15:28:54)
    1. vthapar looking for help from somashekar (shague, 15:29:12)

  8. clustering (shague, 15:39:19)
    1. vpickard testing Roberts fix for the singleton patch (shague, 15:39:48)
    2. all tests are failing on fluorine, but vpickard needs to triage (shague, 15:40:33)
    3. tomp to look at cherry-picking https://git.opendaylight.org/gerrit/#/c/75169/ to stable/oxygen (shague, 15:49:58)
    4. https://git.opendaylight.org/gerrit/74020 (skitt, 15:59:49)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. vpickard to look at l2gw failure
  2. shague vthapar talk with casey about the scheduling for the sessions


Action items, by person

  1. shague
    1. shague vthapar talk with casey about the scheduling for the sessions
  2. vthapar
    1. shague vthapar talk with casey about the scheduling for the sessions


People present (lines said)

  1. shague (34)
  2. odl_meetbot (4)
  3. skitt (2)
  4. shague_ (2)
  5. vthapar (1)


Generated by MeetBot 0.1.4.