#opendaylight-netvirt: NetVirt Weekly 09/04/18

Meeting started by shague at 15:03:11 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:03:18)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_08_28_18/opendaylight-netvirt-netvirt_weekly_08_28_18.2018-08-28-15.02.html (shague, 15:03:33)

  2. Review existing action items (shague, 15:03:55)
  3. [WIP] vpickard to look at l2gw failure (shague, 15:05:56)
    1. vpicard took initial look, will continue to triage (shague, 15:06:20)

  4. [DONE] shague vthapar talk with casey about the scheduling for the DDF sessions - email sent (shague, 15:06:34)
    1. plan is to ask for four hour block (shague, 15:08:01)

  5. https://trello.com/c/bot8QzRm/48-fluorine-release-planning - GA: 9/7/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400) - [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304) - [fluorine patches](https://git.opendaylight.org/gerrit/#/q/project: (shague, 15:08:59)
  6. merging patches on fluorine branch - branch is now unlocked, will start merging in order to minimize conflicts (shague, 15:11:33)
    1. need to work on branching strategy (shague, 15:20:49)
    2. ACTION: shague start thread about branching strategy (shague, 15:21:58)

  7. Somashekar: need resolution on: https://git.opendaylight.org/gerrit/#/c/74916/ and https://git.opendaylight.org/gerrit/#/c/74394/ (shague, 15:22:23)
    1. concern about the using the modifiedNodeException to ignore the delete already being done (shague, 15:25:31)
    2. ACTION: kiran to check with somashekar if idea of using ifPresent will solve problem (shague, 15:28:11)
    3. tx chains may not be applicable here since these are tso distinct transactions (shague, 15:28:36)

  8. octavia update from jhershbe (shague, 15:31:26)
    1. cannot assign ip to lb (shague, 15:31:47)
    2. jhershbe patches wip, possibly up next week (shague, 15:32:46)
    3. daya downstream has some related patches using aliveness monitor (shague, 15:33:09)


Meeting ended at 15:41:40 UTC (full logs).

Action items

  1. shague start thread about branching strategy
  2. kiran to check with somashekar if idea of using ifPresent will solve problem


Action items, by person

  1. shague
    1. shague start thread about branching strategy


People present (lines said)

  1. shague (22)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.