#opendaylight-netvirt: NetVirt Weekly 09/18/18

Meeting started by shague at 15:03:43 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:03:58)
    1. Vishal (vthapar, 15:04:01)
    2. Aswin (aswinsuryan, 15:04:21)
    3. vpickard (vpickard, 15:04:24)
    4. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_09_11_18/opendaylight-netvirt-netvirt_weekly_09_11_18.2018-09-11-15.01.html (shague, 15:04:40)

  2. Review existing action items (shague, 15:04:51)
  3. [DONE] shague create new neon folder, port specs, and ping owners (shague, 15:05:10)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (shague, 15:06:00)
    2. ask authors to update specs if needed (shague, 15:07:27)

  4. Trim CSIT jobs: [Current jobs frequency](https://docs.google.com/spreadsheets/d/13YHTe2wIhwEwf0djXQnduPLju8vJYz5tIq4EaJyneRs/edit?usp=sharing) - remove pike? Lower frequency for oxygen to weekly? example, itm-direct-tunnels to weekly? Still need upstream running 4x daily? Rocky jobs? (shague, 15:10:46)
    1. possibly increase 6hour timeout (shague, 15:13:13)
    2. request more resources (shague, 15:13:26)
    3. deprecate pike jobs (shague, 15:14:30)
    4. add rocky jobs (shague, 15:14:38)
    5. do we need the daily 6 hour jobs (shague, 15:15:38)
    6. reduce oxygen and flurorine high-freq job (shague, 15:17:13)
    7. need to look again at moving to snat-conntrack as the gating job (shague, 15:21:19)
    8. ACTION: aswinsuryan to look at stability of snat-conntrack jobs (shague, 15:23:54)
    9. move some of the autorelease daily jobs to a lower frequency. (shague, 15:25:45)
    10. jamoluhrsen it is good to see the jobs in autorelease (shague, 15:25:54)
    11. move autorelease on non-active branches to lwoer frequency (shague, 15:26:46)
    12. make itm-direct-tunnels the default config for the other jobs, which would remove the unique itm-direct-tunnel jobs (shague, 15:29:12)
    13. need to see how stable itm-direct-tunnels code is (shague, 15:29:34)
    14. it is supported in all branches (shague, 15:30:29)
    15. jamoluhrsen should get tempest into autorelease jobs (shague, 15:32:19)
    16. upgrade jobs have a consistent failure (shague, 15:34:32)
    17. hwvtep 3node jobs have issues. (shague, 15:35:51)
    18. vpickard looks like the robot global vars are wrong - likely the combo patches caused problem (shague, 15:36:33)
    19. 1node hwvtep has problem when removing gw (shague, 15:36:48)

  5. clustering - graceful start and stop, haproxy to use diagstatus (shague, 15:38:53)
    1. graceful start/stop brings out bundle shutdown issues (shague, 15:42:24)
    2. issue when two nodes are down, cannot bring one node up until the second down node is brought up (shague, 15:50:58)
    3. there is an admin/manual command to mark the first node down (shague, 15:51:32)


Meeting ended at 16:19:38 UTC (full logs).

Action items

  1. aswinsuryan to look at stability of snat-conntrack jobs


Action items, by person

  1. aswinsuryan
    1. aswinsuryan to look at stability of snat-conntrack jobs


People present (lines said)

  1. shague (32)
  2. odl_meetbot (3)
  3. odp-gerritbot (2)
  4. vpickard (1)
  5. vthapar (1)
  6. aswinsuryan (1)


Generated by MeetBot 0.1.4.