#opendaylight-netvirt: NetVirt Weekly 10/16/18

Meeting started by shague at 15:03:05 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:03:38)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_09_18/opendaylight-netvirt-netvirt_weekly_10_09_18.2018-10-09-15.01.html (shague, 15:03:58)

  2. [WIP] jamoluhrsen to share list of all failures for snat-conntrack jobs (shague, 15:09:20)
    1. aswins sees one failure that is only in the snat-conntrack job (shague, 15:09:42)
    2. https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-oxygen/79/robot/openstack/08%20vpn%20basic/Delete%20And%20Recreate%20Extra%20Route/ (shague, 15:11:05)
    3. https://lists.opendaylight.org/pipermail/netvirt-dev/2018-October/007523.html (shague, 15:11:27)
    4. ACTION: shague watch csit and merge https://git.opendaylight.org/gerrit/#/c/76638/ (shague, 15:13:29)
    5. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-oxygen/86/robot-plugin/log_full.html.gz#s1-s15-k1-k2-k1-k9-k1-k1-k1-k1-k1-k1-k1-k1-k3-k4 (shague, 15:15:09)
    6. previous link to jo has a failure in diagstatus (shague, 15:15:28)
    7. ACTION: jamoluhrsen to file jira for diagstatus isssue (shague, 15:15:41)
    8. new exceptions are causing some failures (shague, 15:18:51)
    9. ACTION: jamoluhrsen file jira for new OLFE's (shague, 15:21:16)
    10. also looking to move to fluorine-sr1 over oxygen (shague, 15:22:54)

  3. #action vpickard to check with OVN team on how they're looking to solve this for jumbo frames (shague, 15:24:13)
    1. ACTION: vpickard to check with OVN team on how they're looking to solve this for jumbo frames (shague, 15:24:19)

  4. Neon Release Planning (shague, 15:24:41)
    1. everyone working on their assigned blueprints (shague, 15:25:36)

  5. MRI bump status - TSC-132 - NETVIRT-1425 - NetVirt: 76476 - Due 10/11/18 (shague, 15:25:52)
    1. skitt: new exceptions for NPE's because lists can be empty (shague, 15:26:27)
    2. https://git.opendaylight.org/gerrit/77030 (shague, 15:26:51)
    3. restconf issue returning 404 in lispflowmapping csit (shague, 15:27:23)
    4. netvirt is top of the chain for the multipatches (shague, 15:30:15)
    5. question about gating jobs during this mri window where csit will not pass (shague, 15:34:40)
    6. will need to disable gate jobs during this window (shague, 15:37:39)
    7. jamoluhrsen how can we shorten the broken csit window? (shague, 15:38:56)
    8. skitt need better tooling to improve multipatch to have earlier visibility so netvirt csit can be ran earlier (shague, 15:42:13)

  6. CSIT Failures GENIUS-213 (shague, 15:50:52)
  7. haproxy cfg: source as round robin or balanced? (shague, 15:57:27)
    1. websocket can use a different ip than the rest (shague, 15:57:46)
    2. jamoluhrsen should we change back to source (shague, 16:00:08)
    3. ACTION: jamoluhrsen to run some tests with source (shague, 16:00:17)


Meeting ended at 16:01:18 UTC (full logs).

Action items

  1. shague watch csit and merge https://git.opendaylight.org/gerrit/#/c/76638/
  2. jamoluhrsen to file jira for diagstatus isssue
  3. jamoluhrsen file jira for new OLFE's
  4. vpickard to check with OVN team on how they're looking to solve this for jumbo frames
  5. jamoluhrsen to run some tests with source


Action items, by person

  1. shague
    1. shague watch csit and merge https://git.opendaylight.org/gerrit/#/c/76638/
  2. UNASSIGNED
    1. jamoluhrsen to file jira for diagstatus isssue
    2. jamoluhrsen file jira for new OLFE's
    3. vpickard to check with OVN team on how they're looking to solve this for jumbo frames
    4. jamoluhrsen to run some tests with source


People present (lines said)

  1. shague (33)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.