#opendaylight-netvirt: NetVirt Weekly 10/30/18

Meeting started by shague at 15:01:18 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:25)
    1. Vishal (vthapar, 15:02:15)

  2. Review existing action items (shague, 15:02:20)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_23_18/opendaylight-netvirt-netvirt_weekly_10_23_18.2018-10-23-15.02.html (shague, 15:02:49)
    2. ACTION: [WIP] vpickard to check with OVN team on how they're looking to solve this for jumbo frames (shague, 15:03:55)
    3. faseelak somashekar is assigned and looking at jiras (shague, 15:04:40)
    4. faseelak (faseelak, 15:04:58)
    5. vpickard (vpickard, 15:06:15)
    6. jumbo frame work on back burner, other d/s work taking priority (vpickard, 15:07:11)
    7. vishnoianil suggested chaning the master/slave config to throttle the master/slave transition (shague, 15:07:29)
    8. shague is this something we want to use in CSIT? (shague, 15:07:42)
    9. vthapar config change is only useful if haproxy is in use for the ofp connections (shague, 15:09:36)
    10. role equal only works if switch connects to one device. (vthapar, 15:10:03)
    11. vthapar which means this current upstream would not benefit from this change (shague, 15:10:34)
    12. daya eos should be complete (shague, 15:14:56)
    13. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-oxygen/95/odl_3/odl3_karaf.log.gz (shague, 15:20:29)

  3. [WIP] faseelak create slides with issues she hit when implementing current solution (shague, 15:21:57)
    1. ACTION: [WIP] faseelak create slides with issues she hit when implementing current solution (shague, 15:22:12)

  4. Fluorine Release Planning - NetVirt Team Dashboard (shague, 15:22:26)
    1. no blockers currently - so OK to sign off when autorelease passes? (shague, 15:23:07)
    2. yes, we can likely sign off on the fluorine-sr1 build (shague, 15:23:39)

  5. Neon Release Planning - NetVirt Team Dashboard (shague, 15:24:40)
    1. genius and netvirt csit are failing (shague, 15:25:35)
    2. looks like upstream projects are good, so need to focus on genius and netvirt (shague, 15:28:32)
    3. ACTION: faseelak look into genius failures (shague, 15:29:17)
    4. csit checkpoint is 11/1/18 - two days (shague, 15:31:28)

  6. apex snapshots and csit gating job (shague, 15:37:55)
    1. jamoluhrsen working apex snapshot job currently merged (shague, 15:38:21)
    2. an automatic gate job will be fired on each patch (shague, 15:38:36)

  7. ofp issues (shague, 15:42:15)
    1. vthapar pcap analysis shows ofp is closing the connections (shague, 15:45:14)
    2. faseelak problems with eos not set led to missing flows. slightly different issue that current master/slave problem (shague, 15:48:00)
    3. https://jira.opendaylight.org/browse/OPNFLWPLUG-1039 (shague, 15:57:47)
    4. ACTION: daya to send email with ofp config parameters (shague, 15:59:31)

  8. coe (shague, 16:00:08)
    1. daya some work was done downstream (shague, 16:00:26)


Meeting ended at 16:02:00 UTC (full logs).

Action items

  1. [WIP] vpickard to check with OVN team on how they're looking to solve this for jumbo frames
  2. [WIP] faseelak create slides with issues she hit when implementing current solution
  3. faseelak look into genius failures
  4. daya to send email with ofp config parameters


Action items, by person

  1. faseelak
    1. [WIP] faseelak create slides with issues she hit when implementing current solution
    2. faseelak look into genius failures
  2. vpickard
    1. [WIP] vpickard to check with OVN team on how they're looking to solve this for jumbo frames


People present (lines said)

  1. shague (38)
  2. odl_meetbot (5)
  3. vpickard (2)
  4. vthapar (2)
  5. odp-gerritbot (2)
  6. faseelak (1)


Generated by MeetBot 0.1.4.