#opendaylight-netvirt: NetVirt Weekly 11/06/18

Meeting started by shague at 16:02:00 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:02:09)
  2. Review existing action items (shague, 16:03:02)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_30_18/opendaylight-netvirt-netvirt_weekly_10_30_18.2018-10-30-15.01.html (shague, 16:07:07)
    2. [DONE] vpickard to check with OVN team on how they're looking to solve this for jumbo frames - low priority so not looking at this anymore (shague, 16:07:25)
    3. DONE] faseelak create slides with issues she hit when implementing current solution (shague, 16:07:39)
    4. code changed to fetch data from neutronvpn only if not provided from the northbound (shague, 16:07:49)
    5. [DONE] faseelak look into genius failures (shague, 16:08:06)

  3. Fluorine Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304] (shague, 16:08:48)
    1. [signoff sheet | https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=591778755] (shague, 16:09:11)
    2. ACTION: jamoluhrsen to find build to use and get autorelease using it (shague, 16:12:10)

  4. Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304] (shague, 16:12:49)
    1. csit checkpoint https://jira.opendaylight.org/browse/NETVIRT-1449 (shague, 16:13:11)
    2. https://jenkins.opendaylight.org/releng/job/integration-distribution-test-fluorine/264 <-- job to run csit using the distro built from before. this distro: https://nexus.opendaylight.org/content/repositories//autorelease-2463/org/opendaylight/integration/karaf/0.9.1/karaf-0.9.1.zip (jamoluhrsen, 16:13:20)
    3. genius csit was fixed (shague, 16:14:26)
    4. but netvirt csit fails ebcause of infra issues (shague, 16:14:35)
    5. any more nullable issues to fix in netvirt? in genius? other projects? (shague, 16:15:15)
    6. https://git.opendaylight.org/gerrit/#/c/77539/ genius nullable patch (shague, 16:15:58)
    7. need infra fixed to verify the patch (shague, 16:16:47)
    8. do we need to migrate from rfc7223 to rfc8343 (shague, 16:17:23)
    9. skitt not yet, need to coordinate with other projects (shague, 16:17:46)
    10. rovarga if states have been removed, which is used extensively and need to be removed (shague, 16:18:46)
    11. rovarga might be lucky if lispflowmapping and bgppcep don't use revisions or augmentations and can simply roll forward for those projects (shague, 16:20:09)
    12. take this up later after we estimate the work load (shague, 16:21:21)

  5. clustering (shague, 16:22:45)
    1. haproxy config and websockets fixes have gone in (shague, 16:22:59)
    2. the issue with vm instances going into error state still exists (shague, 16:24:17)
    3. josh's patches committed on master and fluorine (shague, 16:26:28)


Meeting ended at 16:29:52 UTC (full logs).

Action items

  1. jamoluhrsen to find build to use and get autorelease using it


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to find build to use and get autorelease using it


People present (lines said)

  1. shague (29)
  2. odl_meetbot (3)
  3. jamoluhrsen (2)


Generated by MeetBot 0.1.4.