#opendaylight-netvirt: NetVirt Weekly 11/13/18

Meeting started by shague at 16:01:56 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:02:02)
  2. Review existing action items (shague, 16:02:13)
    1. Vishal (vthapar, 16:02:21)
    2. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_06_18/opendaylight-netvirt-netvirt_weekly_11_06_18.2018-11-06-16.02.html (shague, 16:02:26)

  3. fluorine-sr1 (shague, 16:08:44)
    1. https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=591778755 (shague, 16:08:54)
    2. hwvtep failures (shague, 16:09:28)
    3. compute node ips are wrong (shague, 16:10:07)
    4. itm-direct-tunnels 3node (shague, 16:11:15)
    5. faseelak (faseelak, 16:12:09)
    6. itm-direct-tunnels is not the default - 3node also - do we want it to remain as blocker (shague, 16:14:21)
    7. ACTION: shague file jira for issue (shague, 16:20:34)
    8. vorburger move genius-235 to fluorine-sr2 (shague, 16:26:19)
    9. keep the itm-direct bug open as blocker (shague, 16:26:58)
    10. daya to ask kiran to look at issue (shague, 16:27:10)
    11. some thoughts that the 3node tests having typical problems when taking nodes up and down (shague, 16:31:32)

  4. Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304] (shague, 16:34:47)
    1. https://jira.opendaylight.org/browse/NETVIRT-1449 (shague, 16:35:04)
    2. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-neon/550/robot-plugin/log_01_l2.html.gz (shague, 16:36:17)
    3. current jobs are failling to bring up tunnels (shague, 16:36:27)
    4. faseelak genius has a patch up for review that might fix issue (shague, 16:37:11)
    5. faseelak neon should be the only branch with the issue (shague, 16:37:28)
    6. ACTION: faseelak to check if patch will fix it (shague, 16:37:41)

  5. Discuss Thanh's patch https://git.opendaylight.org/gerrit/#/c/77712/ - need to use custom template (shague, 16:40:04)
    1. for previous topic, faseelak does think genius patch will fix issue (shague, 16:43:27)
    2. https://git.opendaylight.org/gerrit/#/c/77195/ (faseelak, 16:43:35)

  6. genius-235 (shague, 16:48:58)
    1. doesn't look to be a genius issue (shague, 16:49:35)
    2. seen in the apex jobs - but not 1005 sure it is specific to the apex jobs (shague, 16:49:53)
    3. increase logging to track where tep is being deleted (shague, 16:53:04)
    4. ACTION: vthapar to add logging details to jira (shague, 16:54:23)
    5. https://jira.opendaylight.org/browse/OPNFLWPLUG-1039 (shague, 16:59:55)
    6. somashekar looking for messages on loopback interface (shague, 17:01:57)


Meeting ended at 17:02:38 UTC (full logs).

Action items

  1. shague file jira for issue
  2. faseelak to check if patch will fix it
  3. vthapar to add logging details to jira


Action items, by person

  1. faseelak
    1. faseelak to check if patch will fix it
  2. shague
    1. shague file jira for issue
  3. vthapar
    1. vthapar to add logging details to jira


People present (lines said)

  1. shague (37)
  2. zxiiro (5)
  3. odl_meetbot (3)
  4. faseelak (2)
  5. jamoluhrsen (2)
  6. vthapar (1)


Generated by MeetBot 0.1.4.